Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Images Blocked in received Outlook XP Email

Posted on 2003-11-21
11
996 Views
Last Modified: 2012-08-13
I am running Outlook XP on WinXP Pro.  I am also running NAV 2004 and NIS 2004.  And I'm running ZoneAlarm 3.7.

Everyhting is fine and then all of a sudden one day my downloaded HTML email messages are no longer displaying images.  All I get is the boxes with the red X's in them.  I've searched support sites for MS, Symantec, and Zonelabs for something on this.  Also searched usenet.  I couldn't find anything.  Closest thing I got was the support article talking the about the reg hack for the Level1Remove in the Outlook Security key.  I forget where it is, but I saw it referenced here, and also google turned it up.  I tried it by entering "url" as a value and that didn't help.

Oh, and also I've tried disabling NAV, NIS, and Zonealarm and that didn't help.  And of course I couldn't find any setting in Outlook for this problem either.

So I'm kind of desperate here.  How do I get linked images back in my downloaded email messages?
0
Comment
Question by:fje00
  • 5
  • 4
  • 2
11 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9801217
Dear fje00,

Have you tried disabling your NAV,NIS and Zonealarm..?  Does that make a difference ?

Also what happens when you are sent an email with an attached picture.. Are you able to see that .. Try testing by sending an ordinary email to yourself with an attached picture

Thanks,
Sunray
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9801218
This may be bacause of those downloaded messages lost their temp location.
somebody must have done cleaning up on the system and removed all the temp files, related to Outlook/IE and windows one.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9801219
shivsa,

Try saving the image that you receive and try to open it in a different application.. Check to see if the images will open there.

Thanks,
Sunray
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 24

Expert Comment

by:shivsa
ID: 9801220
u try to send any new html image from some other account to your outlook account and see if the new messages comes up.
if yes then this the problem. somebody cleaned up your old temp files.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9801226
0
 

Author Comment

by:fje00
ID: 9801298
Okay, here's some testing results.  

If I save the received HTML message as an HTML file, and then open it in IE the images are displayed fine.

And this was interesting.  If I try to author an HTML email and insert an image into the email it won't display in the message I'm currently authoring.  I get an outline for the image, but no image is displayed.  This is all before I even send the thing.  And this is for when I am not using Word as my email editor.

But if I turn on Word as my email editor I find that when I author the message I can see the image before I send it.  But after sending it, the received image is blocked.  Even the image in the sent message in Sent Items is blocked.

And I've tried disabling ZA, NAV, and NIS.  No change.  But one of these programs has to be responsible, doesn't it?  Or is it some Outlook security setting or something?

I'm hoping someone will respond with "Oh, that old problem.  Just make this registry hack and you'll be fine."  Wishful thinking?

If I don't get a solution I will probably uninstall ZA, NAV, NIS, and maybe even Outlook one at a time and see what happens.
0
 

Author Comment

by:fje00
ID: 9803296
Here's a summary so far.

1.  Linked images in received HTML email do not display in preview pane or when the message is opened.  Just an box outline of the image with the icon of three little shapes (square, triangle, circle) is seen for the images.  Before I said it was the red "X" in the box, but that's not correct.

2.  When authoring an HTML message with MS Word as the email editor, an image that I add to the message displays fine as I'm authoring it.  After I send it to myself the image is blocked as in #1 above.  

3.  If I disable Word as the email editor then the images that I add to an HTML email are not even displayed while I'm authoring the message.

4.  If I save a received HTML message as an HTML file, and then open it in IE the images are displayed fine.

5.  If I attach an image file to an HTML email message and send it to myself, I am able to open the attachment image just fine in MS Pic and Fax Viewer applet.

6.  Closing down and disabling ZoneAlarm, Norton Anti-Virus, and Norton Internet Security has no effect.  Images are still blocked.

7.  Tried the Level1Remove registry fix as described elsewhere for the Outlook/Security key (or whatever the right key was) by adding "url" and that didn't help.  Not surpirsing I suppose since it's for attachments and my problem is with linked images.

Don't know what to do next except start uninstalling stuff, which I'll do if you experts can't help me out.

I didn't understand the temp location thing suggested by shivsa I think it was.  That had to do with cached images or something, and I didn't think that applied here since these are new email messages coming in with linked images.  Help me out if I missed the point.

I'm thinking it's got to be somesort of firewall issue, right?  Some app on my system is saying "Hey Outlook.  You're not allowed to access anything except SMTP or POP, so forget HTTP.  I'm blocking you on that one."  I've got the firewall turned off in NIS.  I'm using Zone Alarm for that.  But I can't see where it's being blocked.  In the Program Control section I have Outlook enabled for "Allow" for all setting "Access" and "Server".  And like I said, if I disable all ZA, NAV, NIS images are still blocked.

Is there some registry setting that's doing the blocking that stays on even when the apps are disabled?
0
 

Author Comment

by:fje00
ID: 9803457
Another clue.  Just noticed this.

Whereas before when I was saying things like "blah, blah, blah ... IE ..." I sould have been saying "Smart Explorer", since I use it instead of Internet Explorer.  So everything up until now has been for that browser.  Well just now I launched IE for something and all images are being blocked in IE!  Smart Explorer is fine though.
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 125 total points
ID: 9803465
check this

open IE

go to tools --> Internet options ----> advanced
Scroll down to multimedia and enable all the options there

Sunray
0
 

Author Comment

by:fje00
ID: 9803496
Fixed!  Thanks Sunray.

I feel like such a boob.  "Show Pictures" was disabled.  I know I didn't change it.  Could some automatic Windows update be responsible?

Oh well.  Enabled it, and life is good again.  IE and Outlook both displaying messages.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9803501
Great

Have a nice day

Sunray
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Outlook Free & Paid Tools
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

789 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question