Animated gifs don't do anything

Hi. I can't seem to see animated gifs. Well, I can see them, but they aren't animated. Sometimes they are and sometimes they aren't... most of the time they aren't. I was thinking it may have something to do with the firewall, but it turned out not to be. I'm sorry I can't be a little more descriptive, but I'm hoping someone will understand what I'm saying.
Thanks in advance for any help you guys can give.
By the way, if it makes a difference, I'm using windows 98se.
poorfishAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
Dear poorfish,

Where are you seeing them ?

try any image application or in Internet explorer

Thanks,
Sunray
0
sunray_2003Commented:
Are you sure you are viewing an animated GIF .. ?

Sunray
0
poorfishAuthor Commented:
I'm sorry... I mean like if I go into a forum or something where people use animated gifs in their avatars and what-not. The ones that I know do something, well, aren't doing anything. Also, smilies, emoticons, things like that. The animated ones don't move most of the time either.

Thanks for your help and your quick reply!
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

sunray_2003Commented:
If you had previously viewed fine , try doing system file checker

http://support.microsoft.com/default.aspx?scid=KB;en-us;185836&

http://www.generation.net/~hleboeuf/sfc.htm

Sunray
0
sunray_2003Commented:
If you viewing everything in internet explorer try doing this

a) Enable java and Javascript ( go to tools --> internet options --> security ,click on internet. bottom click custom level)

b) Enable active-x control

c) go to tools ---> internet options --> advanced.. First scroll down to multimedia and enable all in that ..

d) If nothing works you may want to repair and reinstall IE

Repair IE :
-----------

Start > Run rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g

or

Start > Run rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 C:\windows\inf\ie.inf

Reinstall IE:
-------------

Description of the Internet Explorer Repair Tool
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q194/1/77.asp&NoWebContent=1

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/?kbid=318378

Repair Internet Explorer 6
http://www.theeldergeek.com/repair_ie6.htm

http://support.microsoft.com/?kbid=293907

Unable to Open Link
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679&sd=tech

e) Even you can download the gif ( just right-click and save picture as ) and view it in paint or any application in windows 98

f) Nothing works let see you may have to repair windows 98

g) Also clear history , temporary internet files and cache from Internet explorer

Sunray
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
poorfishAuthor Commented:
Wow... thank you so much... I'll go through this stuff and try to figure it out. I'm not using explorer... I'm using netscape (I know, I know).
0
poorfishAuthor Commented:
Hmmm... I ran the adware thing, a bunch of things came up on it... but I don't know what any of it means...
0
sunray_2003Commented:
NO i was just suspecting that some spyware is acting in your machine that might be causing this issue..

if you have IE check my links , repair and check if that would solve the issue

Read abt spywares in one of my links.. SPywares cause most of the problems

Sunray
0
poorfishAuthor Commented:
I have internet explorer... but that's not the browser I use. I use the newest netscape, but if I do use IE it still does the same thing, and I went through and did the stuff you said to do. I ran an adware thing and a spybot thing... but I'm not quite sure what any of it meant. I claered out all the history things, cookies, etc. too. Nothing worked. :(


 I wish I knew more about these things, I feel like such a dumbass sometimes!
0
sunray_2003Commented:
poorfish,

Did you try the system file checker ?

Or try repair windows 98 and check if that would solve

Thanks,
Sunray
0
poorfishAuthor Commented:
For some reason, mine doesn't have system file checker... I think I read somewhere through all that that the later versions of 98 (I have the second edition) didn't have it... something about people abusing it or something...


"Or try repair windows 98 and check if that would solve"      --- how do I go about that?

Again, thank you so much for all your help, I reeeeeally appreciate it.
0
sunray_2003Commented:
In one of my comments I have said about system file checker ... Did you go through that ?

http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/1999111116313539

Sunray
0
poorfishAuthor Commented:
It says...  setupx.dll  may be corrupted.                ?
0
sunray_2003Commented:
Can you  not fix it .. Use windows 98 CD when yuou do that file checking

Sunray
0
poorfishAuthor Commented:
See, now here's where the wierd stuff comes in... when I got up this morning and got on the comp, everything works right. Geez. I just don't get it.
0
sunray_2003Commented:
Hmm.. If your problem has been solved then it is fine..

If any of my comments did help you accept the comment that helped..

If you feel none helped , just post a 0 pt in CS and close the question

Sunray
0
sunray_2003Commented:
Thanks


Sunray
0
poorfishAuthor Commented:
I don't know. I'm sure it's not solved... this is the same thing it's been doing, sometimes it works and sometimes it doesn't. I guess I'll just get used to it. Thank you so much for all your help!
0
BillDLCommented:
poorfish

Under Internet Explorer's "Tools" menu, select "Internet Options".
Under the "Advanced" tab, scroll down to "Mutimedia" and ensure that the appropriate boxes are checked to allow animations, etc.
0
sunray_2003Commented:
Bill,

One of my comments say what you have said.. I believe poorfish must have followed that ...

Sunray
0
BillDLCommented:
My apologies, sunray.  I was forced to use that crap blue newlook, whereas I normally view questions in the oldlook, and didn't notice the line:

c) go to tools ---> internet options --> advanced.. First scroll down to multimedia and enable all in that

which was probably forced over 3 lines in that stupid 4 inch wide central column in the newlook pages.
0
sunray_2003Commented:
No problem Bill ...

I appreciate your comment

Sunray
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.