Solved

Cisco 2514 and Wireless

Posted on 2003-11-21
3
796 Views
Last Modified: 2010-04-11
I have my Cisco 2514 hooked up to a wireless antenna that is 10mb hulf duplex. Do i need to do any special configurations besides the ip addess and subnet mask. I hooked it up to my smc and it worked fine, but with the cisco it will not work.
0
Comment
Question by:mesican
  • 2
3 Comments
 

Author Comment

by:mesican
Comment Utility
I can also recieve broadcast. If that helps any. Here is my config:

ip subnet-zero
no ip source-route
no ip finger
no ip bootp server
ip name-server 172.16.8.4

interface Ethernet0
 ip address 10.20.20.137 255.255.255.0
 ip access-group 101 in
 ip nat outside
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no cdp enable
exit

interface Ethernet1
 ip address 172.16.8.1 255.255.255.0
 ip access-group 100 in
 ip nat inside
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no cdp enable
exit

interface Serial0
 shutdown
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no cdp enable
exit

interface Serial1
 shutdown
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no cdp enable
exit

ip nat inside source list 1 interface Ethernet0 overload
ip nat inside source static tcp 172.16.8.3 80 10.20.20.137 80 extendable
ip nat inside source static tcp 172.16.8.4 53 10.20.20.137 53 extendable
ip nat inside source static udp 172.16.8.4 53 10.20.20.137 53 extendable
ip nat inside source static tcp 172.16.8.5 25 10.20.20.137 25 extendable
ip nat inside source static tcp 172.16.8.5 80 10.20.20.137 8080 extendable
ip nat inside source static tcp 172.16.8.5 110 10.20.20.137 110 extendable
ip route 0.0.0.0 0.0.0.0 10.20.20.1 permanent
ip classless

logging source-interface Ethernet1
access-list 1 permit 172.16.8.0 0.0.0.255
access-list 100 permit ip any any
access-list 101 deny   ip any host 255.255.255.255
access-list 101 permit tcp any any established
access-list 101 permit tcp any any eq www
access-list 101 permit udp any eq isakmp any eq isakmp
access-list 101 permit tcp any any eq 1723
access-list 101 permit tcp any eq domain any
access-list 101 permit udp any eq domain any
access-list 101 permit tcp any any eq smtp
access-list 101 permit tcp any any eq 8080
access-list 101 permit tcp any any eq pop3

0
 
LVL 18

Accepted Solution

by:
chicagoan earned 50 total points
Comment Utility

You want to connect a cisco wireless access point on the 172.16.8.0 255.255.255.0 subnet?
The outside (wan) port should have a unique address on the 172.16.8.0 subnet  with a mask of 255.255.255.0, a gateway address of 172.16.8.1 and your usual dns addresses. It should be on the same VLAN as your inside router interface. The DHCP pool on the WAP should not conflict (only for your sanity's sake) with your existing subnets. The clients should use the SSID (which should not conflict with any other AP's in range)and WEP keys you enter on the AP.

0
 

Author Comment

by:mesican
Comment Utility
I figured it out, Thanks though
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Website Routing Issue 3 32
Migrate Cisco ASA 5510 and 5515 K9? 12 41
Cisco iWAN 8 45
Windows DHCP server in virtual environment 3 53
Imagine you have a shopping list of items you need to get at the grocery store. You have two options: A. Take one trip to the grocery store and get everything you need for the week, or B. Take multiple trips, buying an item at a time, to achieve t…
Hi All,  Recently I have installed and configured a Sonicwall NS220 in the network as a firewall and Internet access gateway. All was working fine until users started reporting that they cannot use the Cisco VPN client to connect to the customer'…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now