File Replication Error

I am running Win2k SP-4 with all updates. DNS, DHCP, Exchange are enabled.  Volumes are NTFS on RAID5 with hot spare.  Have no errors after a fresh reboot.  After 2 or 3 days I get the following error in the file replication log.  Any advice on how to stop this error is appreciated.

The File Replication Service cannot start replica set DOMAIN SYSTEM VOLUME (SYSVOL SHARE) on computer SERVER for directory c:\winnt\sysvol\domain because the type of volume <null> is not NTFS 5.0 or later.
The volume's type can be found by typing "chkdsk <null>".
The volume can be upgraded to NTFS 5.0 or later by typing "chkntfs /E <null>".
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Assuming you have checked your disk management, you might reboot and run the SCSI tools. Might be a bad disk.
rbrotherAuthor Commented:
I have double-checked that.  I am running five 36gb UW-SCSI drives. Four on RAID5 one as hot spare. Adaptec 2120S RAID controller with 64mb ram.  I even replaced the main drives to make sure there were no problems.  I just checked the replication service and found that I did not have a DFS share setup.  I have done that just now and will watch the error log for the next week.  I will get back to you with the results.  Thanks :-)
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

rbrotherAuthor Commented:
Casca1 pointed me in the right direction and the problem is solved. I set up a DFS root and the issue has not shown-up for the past 6 days.  This also solved a DNS error I was getting.  Thank you for your excellent assistance.  Once again Experts Exchange comes to the rescue :-)
Whoa; I pointed you in the right direction?
Cool if I did, but...
What was the issue? one of the SCSI disks?
I see that you set up DFS and resolved an issue, kinda odd. I use DFS, but that's 'cause I'm too lazy to do shares on my
servers. 8-)
What was the DNS error, just out of curiosity?
rbrotherAuthor Commented:
ooooooops!  My error I looked at the wrong response.  It was sunray_2003
who pointed me in the proper direction.  My DNS error was:

The DNS server was unable to complete directory service enumeration of zone  This DNS server is configured to use information obtained from Active Directory for this zone and is unable to load the zone without it.  Check that the Active Directory is functioning properly and repeat enumeration of the zone. The event data contains the error (Data is: 0000: 0000232a).

I wonder how I can change the person who gets credit for the answer?

I am confused now.. Has your issue solved ? If it is then what you have done is correct ie accepting my answer and points being awarded to me  ,unless casca1 comment equally helped you. If his/her comment helped you too then you have to split the points..

Please tell clearly

rbrotherAuthor Commented:
My apology for incorrectly accepting the answer the first time.  Sunray pointed me in the proper direction and after monitoring the server for 6 days, the problem is solved.  When I accepted the answer from casa1 I made a mistake and apologize.

This is the link provoded by Sunray that solved my problem:

Thank you,
Roy Brotherhood

Well, although you typographicaly accepted my answer, you correctly chose Sunray's answer. No harm done, as anyone can see who's got the correct answer.
And from looking at the link, there can be no denying who had the correct answer. 8-)

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.