[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 608
  • Last Modified:

New mail sound & send/receive @ startup

When I receive mail in Outlook 2000, I do not get the new mail notification sound (notify.wav), just a loud beep from the speaker in the computer box (it does not come out of the external speakers).  I have checked the "Play a sound box" in e-mail options within Outlook, I have the proper notify.wav file associated with the sound in Control Panel--->Sounds and I even checked the association in the registry and it appears ok.  I keep Outlook and Windows 2000 updated to the latest available service packs, etc.  Interesting thing is that I just switched from Outlook Express 6.0 and was having the same problem in that program and could never figure the problem out.  I've also read through some posts on Microsoft Community Newsgroups and people appear to have this problem with other versions of Outlook, not just 2000.  No one seems to have found a solution.

The other question I had was this...in OE, when I started the program, it automatically checked for new mail.  How can I set Outlook 2000 to do the same thing?

Thanks.
Brian
0
Brergo
Asked:
Brergo
  • 8
  • 4
  • 2
  • +3
1 Solution
 
RanjeetRainCommented:
Go to Tools > Options > General and select "Play sound when new messges arrive"
0
 
RanjeetRainCommented:
There is an option to allow you to check msgs at startup too. Go to Tools > Options > General and select "Send and recv msgs at start up"
0
 
BrergoAuthor Commented:
RanjeetRain-
I'm talking about Outlook 2000, there is no Tools > Options > General tab there.
0
Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

 
sunray_2003Commented:
Brian,

Check if this would help

Outlook Is Not Performing an Automatic Send/Receive Operation to Download Messages at Startup
http://support.microsoft.com/?kbid=312336

Sunray
0
 
sunray_2003Commented:
In order to get sound when email arrives try this..

Go to Internet explorer and make Microsoft outlook as the default email client..

Now check in your control panel if there is some sound selected for "new mail notification"..

Now also go inside outlook and make it default client

Check to see if that would solve the issue

Sunray
0
 
BrergoAuthor Commented:
Sunray-

Ok, the send/receive issue at startup is a non-issue...I found that it just takes 30 sec or so before it occurs.

I have Outlook set as the default e-mail client in IE and in control panel, the notify.wav file is associated with "new mail notification".

You say:
"Now also go inside outlook and make it default client"

Where/how is this done in Outlook?  I could not find a setting for that within Outlook itself.

0
 
sunray_2003Commented:
OPen outlook

go to tools --> options --> other and look under general

Sunray
0
 
BrergoAuthor Commented:
When I go to Tools > Options > Other > General, there is no setting to make Outlook 2000 the default mail client.  There are settings pertaining to the startup folder, appearance options, auto archive and preview pane only.
0
 
sunray_2003Commented:
oops that was for outlook xp. I think the only way of making outlook 2000 default client is going to tools --> internet options
that you do in Internet explorer ..

Go inside outlook express or any other email client in your computer and remove their default behavior of email client

Sunray
0
 
BrergoAuthor Commented:
So now Outlook 2000 is default e-mail program and the new mail notification sound is still not working...all I get is the beep from the speaker in the box.  Someone must know the fix for this...?
0
 
TechnowizCommented:
Hi Brergo,

Here is your answer if you haven't discovered it yet. I am running Windows 2000 with Outlook 2000. I had the exact same problem that you had and fixed it with the information within this thread - well, it pointed me in the right direction. I think the problem was caused by a recent update which my have reset the preferences for Outlook.

To solve the problem go to Tools on the menu bar in Outlook:
Tools>Options>Other>General>Advanced Options
Make sure that 'Provide feedback with sound' is checked.

Note that 'General' is not a tab or button, but a heading under 'Other', 'Advanced Options' is a button.

Technowiz
0
 
BrergoAuthor Commented:
Technowiz-

The box was not checked so I checked it and got a prompt that said something about Microsoft Office Sounds not being installed on my system.  It advised me to go to Office Update.  However, I know I have the new mail sound on my system and am able to play it through sounds in Control Panel.  So, unfortunately, your solution did not work.  Any other suggestions?

Brian
0
 
BrergoAuthor Commented:
Anyone have an update on this issue for me?  I have not figured out the problem yet.
0
 
BrergoAuthor Commented:
I have not abandoned the question, I just haven't gotten a solution to the problem.  What would you recommend I do with the points?  I'm flexible.

Brian
0
 
Karen FalandaysTraining SpecialistCommented:
Hi Brergo, You are very kind, but since there was no answer, let's put in a request for a refund. I'll be back in about a week to do so. Fair enough?
Karen
0
 
BrergoAuthor Commented:
Sound good to me, thanks Karen.
0
 
Computer101Commented:
PAQed, with points refunded (500)

Computer101
E-E Admin
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

  • 8
  • 4
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now