Solved

A S.M.A.R.T. has been detected

Posted on 2003-11-24
6
249 Views
Last Modified: 2010-04-13
I have a PC running Win2kpro. During initial startup I get this error message followed by "Press F1 to resume". If I press F1 the PC boots normally, and appears to operate normally. I have searched for this error message and all I can find is an Intel reference to adding this message during POST, but no mention of what it means. Any ideas?
0
Comment
Question by:garfoote
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 44

Accepted Solution

by:
CrazyOne earned 250 total points
ID: 9815076
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9815086
Dear garfoote,

I assume SMART refers to a SMART board that is connected to your machine using USB.

Check if you have any connected device


Thanks,
Sunray
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 9815088
S.M.A.R.T is a technology that checks your hard disk for certain errors. When it reports and error then there is probably something wrong with the hard disk.
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 49

Expert Comment

by:sunray_2003
ID: 9815092
hmm.. CO seems to be correct

http://www.drivehealth.com/smart.html

Sunray
0
 
LVL 69

Expert Comment

by:Callandor
ID: 9815279
I would recommend that you back up anything important on that disk as soon as possible, because a SMART warning is a sign that something is happening to your hard disk that shouldn't be.  Then I would replace the drive before it fails completely.
0
 

Expert Comment

by:Ally888
ID: 9830129
Check your bios settings, I had an older board would also pause on POST when SMART was set to auto, setting it to enabled removed the F1 to resume message. I think the above message is just telling you your drive is SMART enabled.
I don't have that board anymore so can't check the message but I think its the same, the newer boards I have just have enable/disable.

Ally
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Facebook has became the #1 social media platform. People share many funny videos there, yet you don't know how to download them? Now you can download Videos from Facebook in just 3 simple steps.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question