XServer Issue

I am facing a problem in XServer. I have one Linux RH9 OS and others are win2k.
From one PC I am able to log onto the linux using an Xserver and XDMCP
even if i log off and relog on it works fine.
now From another pc when i try to log on it gives the following message
XDMCP:Session declined:Maximum number of open sessions from your host reached
now if I try to relog on from the machine where i was able to log on I am able to log on but after a considerable delay

I suppose there is some setting in the linux machine.
any clues? I need an answer urgently
LVL 9
bhagyeshtAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunnycoderCommented:
Hi bhagyesht,

look in /etc/X11/ directory ... there will be a gdm.conf file in this directory or one of its sub dirs ... as far as I remember, this value was configured in that file ...

The file has enough comments to help you make changes ... sorry its been quite sometime since I admin'ed a *nix machine so cant remember the parameter name

Cheers!
Sunny:o)
0
shivsaCommented:
getdtablesize or settablesize
0
shivsaCommented:
# Maximum open XDMCP sessions at any point in time
MaxSessions=16
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bhagyeshtAuthor Commented:
Well I solved it.
This is how I did it.
In the security on the windows X server I had used Access control I unchecked that.
In the XDMCP I increased "Displays per host" and "Maximum remote sessions"
and restarted the system. but since shivsa and Sunny had written abt it before I could post it on EE points to you both
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux OS Dev

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.