Solved

Outlook 2003 address book....Contacts help...!

Posted on 2003-11-25
24
151,320 Views
Last Modified: 2012-08-13
I have Outlook 2002.  When I open outlook and go to 'Contacts', there isn't any contacts listed.  If I click on Tools/Address Book, it pops up the address book.  If I select the drop down box of 'show names from the' and choose "Contacts", there are a whole bunch of contacts listed.  Can someone explain to me why they are not listed in Contacts under outlook, but they show up under contacts in the address book?

I need to move those names from the outlook address book to the contacts 'folder' under Outlook.  Anybody know how I can do this?  Thanks!
0
Comment
Question by:caminator
24 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9818600
Dear caminator,

Have you tried this.. search for the file .PAB ( personal address book).. I assume this is where your addresses are stored.
Now select contacts
go to file --> import and export
select import from other program
and next page select personal address book
and browse to that file
and then try importing

Thanks,
Sunray
0
 
LVL 97

Expert Comment

by:war1
ID: 9818776
0
 

Author Comment

by:caminator
ID: 9819592
War, did you read my post?  The site you gave me didn't appear to have anything I need.  Were you mistaken, or am I just missing something.  Thanks! :-)
0
 

Author Comment

by:caminator
ID: 9819898
sorry, that was supposed to be "misread" not read...i sounded rude saying it that way.  I certainly do not want to come by as upset or rude.  I completely appreciate any and all help!  :-)
0
 
LVL 23

Expert Comment

by:slink9
ID: 9820189
Am I missing something?  The title says OL2003 while the text says OL2002.  Which is it?
0
 

Author Comment

by:caminator
ID: 9820666
it is outlook 2002....i didn't see that.  It was a typo.  I have 2003! :-)
0
 

Accepted Solution

by:
rainbaby earned 250 total points
ID: 9821457
Is that your corporate account? What I suspect is that Contacts under outlook is empty is because you haven't created your personal address book. Contacts under outlook = Personal Address book, whereas Tools/Address Book is defaulted to your corporate address book, that's why you see name and addresses.

If you create your Personal address book by
1) Manually enter name and contact info in Contacts
or
2) Import address book by follow message posted by sunray_2003

then click on Tools/Address Book, go to drop down box named "Show Names from the:" and choose Outlook address book - Contacts, you would see the Contacts(Personal Mail Box address book) that were displayed under "Contacts" page as well.

Hope this is clear


0
 

Author Comment

by:caminator
ID: 9824703
Thanks all foryour help thus far.  This is where I stand.  I have the people I need in Contacts within Outlook now.  One problems now, is there appears to be no address book now.  When you go to compose a new email, and click on the "To:", I get an error that states

"The address list could not be displayed.  The contacts folder associated with this address list could not be opened; it may have been moved or deleted, or you do not have permissions."

I know I have permission to access anything, so that isn't the issue.  I did a search for *.pab, and it came back with 0 results.  Any ideas on how I can get my address book working again, and integrated with Contacts ? Thankns once again! :-)
0
 
LVL 23

Expert Comment

by:slink9
ID: 9824809
Right-click on Contacts and left-click on Properties.  Now look at the Outlook Address Book tab.  Is it checked to be used as an address book?
0
 

Author Comment

by:caminator
ID: 9825869
Thanks.  I did set it to use as an address book.  When I hit the "To:" button,  still get that error, but upon hitting "OK" to clear the error the address book pops up.  I cant see any names listed until O click the field "Show names from the" at the top.  I have Outlook Adress book, Contacts, and Contacts.  I have 2 options to choose contacts.  One is empty, and the other shows my contacts.  Why does there show 2 contacts listed there, and how to I get rid of the empty one?
0
 
LVL 23

Expert Comment

by:slink9
ID: 9825908
Tools-EMail Accounts-View or Change Existing Address Books.  That should allow you to get rid of the other one.
0
 

Expert Comment

by:asqui
ID: 10332420
If you are still trying to solve this, you may be interested to hear that I just had this problem myself. I needed to define a personal address book, then link my outlook "Contacts" folder to the personal address book so that it will use that information for your address book, and when auto-completing email addresses when composing new email, etc.

1. Create an address book:
Tools > Email Accounts > View or change existing...
If there isn't already an "Outlook Address Book", create one with the "Add..." button.
Restart Outlook for changes to take effect.

2. Link your contacts folder:
Click the contacts tab.
Right click the "Contacts" entry in the folder view at the top of the left  pane, select "Properties".
On the "Outlook Address Book" tab check "Show this folder as an e-mail Address Book".


Hope this helps.
Dani
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 

Expert Comment

by:walkerboh2112
ID: 10694776
I took the time to write up the steps, but the solution is at least implicit from the solutions offered by slink9 and asqui

Open Outlook (2003)
Tools menu
Choose E-mail Accounts
Under Directory: choose View or change existing directories or address books
Click Next
Click Remove for all Address Books you want to smoke
Click Add
Choose Additional Address Books
Click Next
Choose Outlook Adddress Book
Click Next
Click OK
Click Finish
Exit Outlook
Open Outlook
Cookin'

This would be a good time to run the Microsoft Office 2003 Save My Settings Wizard, eh ?


0
 

Expert Comment

by:badbaddonkey
ID: 10918823
I had a similar issue.. loads of people in "contacts" from Outlook quick menu, but ctrl-K or hitting send brought up empty box - no names...

Easy solution..

right click on Contacts (on the Outlook Shortcuts bar)

select properties

Click on "Outlook Address Book" tab and check the box that says "Show this folder as an e-mail Address Book"

done
0
 

Expert Comment

by:freefallinlife
ID: 10948797
I just had this same issue because we migrated from NT to XP so I replaced the .pst file from NT to the .pst in XP...bad idea, should have imported.  Anyway click address book in outlook and after the error message hit tools, options...under "When sending mail, check names..." if you have more than one "Contacts" folder listed in that window...there's you problem.  The folders are listed in search order so this means the first folder is empty.
I deleted the first "Contacts" and under "Show this address.." and "keep personal addresses..." select the second "Contacts" from the drop down.

That corrected my problem...let me know how it goes.
0
 

Expert Comment

by:jaganpjames
ID: 12517930
To list your addresses in contacts list in the address book, here is a simple method, atleast it works for me.

Click the contacts tab.
Right click the "Contacts" entry in the folder view
select "Properties".
On the "Outlook Address Book" tab
Rename the name of address book to "Address book"
restart outlook .

This worked for me.. after the migration from 2k to 2k3.
0
 

Expert Comment

by:rb29440
ID: 12618469
I started getting this message today...The address list could not be displayed.  The contacts folder associated with this address list could not be opened; it may have been moved or deleted, or you do not have permissions...when i would click To in a new email message. I tried the steps you all have suggested. Nothing worked! But running Detect and Repair did! Sometimes, the simplest things....
0
 

Expert Comment

by:wturnley
ID: 12711602
Hey All,

Please check out Microsoft article:  http://support.microsoft.com/default.aspx?scid=kb;en-us;Q319901.

The title of the article is "The address list could not be displayed"

I had TWO contacts folders.  One was corrupt and the other good.  I followed the directions on the article and all is now well.

Good luck.

wlt.
0
 

Expert Comment

by:jbomson
ID: 14917835
Hi

I installed ms outlook 2003. My folder contacts showing e-mail address.  From inbox when i create new mail and clik "to", select name window open without any contacts. What setting is required to see all my e-mail adrress?

Joseph
0
 
LVL 97

Expert Comment

by:war1
ID: 14917839
jbomson, you should ask a new question, so experts will be able to see the question at the top of the list.
0
 

Expert Comment

by:wturnley
ID: 14921963
jbomson,

Hi.  war1 is right.  The question should be opened in a new thread.  

Anyway . . .

Assuming that you were upgrading from a previous Outlook and had Contacts, frist run Scanpst.  You can find it in the Office folder or just do a search and make a shortcut to the exec to a convenient spot.  

Also, did you copy up your old '.pst?  Or, did you just install over the old one?

If you copied your old '.pst, you can open your old '.pst from your new Outlook and select all of the Contacts and copy/paste the Contacts into the empty Contact folder.  

You also may have two .'pst files now.  Outlook(1).pst will be your new one and Outlook.pst will be your old one.  Outlook 2003 may be reading from both, i.e. known Contacts but none shown in To:.



Getting back to what war1 said is right.  You should open in a new thread.
0
 
LVL 3

Expert Comment

by:nucfission
ID: 20214924
0
 
LVL 5

Expert Comment

by:CoSmismgr
ID: 20461671
All you have to do is:

Copy the Outlook.pst file from old computer to new
Click the Address book icon on the toolbar in Outlook
Tools.. Options.. click dropdown menu 'Show this address list first: '
select Contacts folder which contains addresses
Click Apply


done!
0
 

Expert Comment

by:skrabler
ID: 21640728
this seems like a much more acceptable answer; certainly current.

Tools > Address Book (the AB opens) then Tools > Options > select the second "Contacts" in both of the drop lists and delete the first in the pick list below the drop lists. Click OK.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Granting full access permission allows users to access mailboxes present in their database. By giving full access permission one can open and read the content of any mailbox but cannot send emails from that mailbox.
Set OWA language and time zone in Exchange for individuals, all users or per database.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now