NIC and shutdown problem.

Hi,
    I have a Win2k Pro. os. I changed out a RealTech NIC with a 3Com card. Now the pc will not shutdown on its own. It will say its ok to shut off the pc similar to the old AT form factor boxes. You have to manually shut the pc down. I went out and got the latest driver that I could find from the 3Com web site and that did not solve the problem.
    I went into the cards properties to see if there is any power management features and found none. I also went into the BIOS and disabled any power management features that looked promising. (I found nothing that would work for me)
    Does anybody know to solve this problem or direct me in the right direction?

Thanks. MCorn.
mcornAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

svenkarlsenCommented:
Hi mcorn,

Are you sure you're using shutdown, and not just suspend ?

The network card can be configured to block a suspend/standby.


Kind regards,
Sven
0
mcornAuthor Commented:
Hi Sven,
Yes I'm sure. That was the first thing that I looked at thinking that click the wrong option when I shutdown.
Thanks for the quick response! :)
MCorn.
0
svenkarlsenCommented:
mcorn,

 >  I also went into the BIOS and disabled any power management features that looked promising.

This may be the problem, - if APM is disabled, then Win cannot shutdown the box.

Sven
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

ShineOnCommented:
What model 3Com card do you have?
0
GTKrockeTTCommented:
just to add to what svenkarlsen mentioned...if APM is not enabled you can go into your device manager, click on "view" and select "show hidden devices."  you can then enable it and then the system will automatically shutdown.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mcornAuthor Commented:
Hi,
I did go back and enable the APM after I tried to disable it. It doesn't work either way.
The model of the card is 3C905TX...I think there could have been an (ST) at the very end but I can't remember that part for sure! I'm at home now and the card is at work. (I have a good memory but it's very short.)
 Thanks! MCorn.
0
ShineOnCommented:
I don't think the 3C905 cards had any powersave or WOL capabilities.

Did you uninstall the other NIC before shutting down and removing it?  If not, you may have confused your system.  

In Device Manager, do you have more than one NIC showing, or do you have any unknown devices?
0
WillHudsonCommented:
Try running a windows update - a couple of the patches fixes problems with windows 2k shutdown problems
0
mcornAuthor Commented:
Thanks every body!
GTKrockeTT thanks for the help. There was an disabled applet that said NT APM device/Legecy Support. Once I enabled it the pc shutdown as it should.

Once again, Thanks to everybody that contributed! MCorn
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.