Solved

Safari and Email problem

Posted on 2003-11-26
6
403 Views
Last Modified: 2013-11-17
I have upgraded my system to MAC OSX 10.2.8. Since then I have had problem with my text in my emails and also some text in Safari (Experts-Exchange page) I cannot read it. I have checked all my text encoding settings in each program and also in the preferences, without resolving the problem.

The Apple support center has also been no help at all.

Does anyone have an idea where to fix this?
0
Comment
Question by:LOBO
  • 3
  • 2
6 Comments
 
LVL 8

Accepted Solution

by:
pike480 earned 125 total points
ID: 9827775
reinstall OS X from the CD, selecting the archive and install option, and preserve users and network info. Then download the updater for 10.2.8 and see if that makes a difference.
0
 
LVL 5

Expert Comment

by:Insolence
ID: 9828241
If pike's idea doesn't work, give us more info on what exactly you mean by you can't read it.  Is it in another language, or is it too small, or what?  If you have to maybe take a screenshot and send us a link to it if it's too hard to describe.  =)

 - Insolence
0
 

Author Comment

by:LOBO
ID: 9829861
Ideally I'd rather not reinstall as the download of the Update is huge.

Pike,  it is in another language and it seems to be related to anything that uses java on my system.

For instance I can view this website fine in Internet Explorer, but it is in another language in Safari. But if I change the text Encoding which is set to default to Western, nothing happens.

Any Ideas?
0
Give your grad a cloud of their own!

With up to 8TB of storage, give your favorite graduate their own personal cloud to centralize all their photos, videos and music in one safe place. They can save, sync and share all their stuff, and automatic photo backup helps free up space on their smartphone and tablet.

 
LVL 5

Expert Comment

by:Insolence
ID: 9831304
Go into your System Preferences, and then into the International control panel.  Make sure that "English" is on the top of the preferred languages list.  Internet Explorer assumes it's english, and Safari may check here first, before assuming anything.  Also, make sure the Script selected is Roman, and that it's Text Behavior is English.  Since you already checked in Safari, this should prolly be the fix to your problem... (I hope!)

 - Insolence
0
 
LVL 8

Expert Comment

by:pike480
ID: 9842912
could be a font problem too. See if you can disable all the non-english fonts on the system.
0
 
LVL 8

Expert Comment

by:pike480
ID: 9842915
but then you can clean install the OS, and wait a while to update to latest. whatever is on your cd should be fine, and you can dowload the update overnight or when you have a chance. and next time, save the installer package - don't "install" just save the installer, so if you have to do it again, you won't have to download it again.
0

Featured Post

Save on storage to protect fatherhood memories

You're the dad who has everything. This Father's Day, make sure your family memories are protected. My Passport Ultra has automatic backup and password protection to keep your cherished photos and videos safe. With up to 3TB, you have plenty of room to hold the adventures ahead.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A lot of new and distinct gadgets are making their appearance every other day. The latest gadget that has wooed the attention of all gadget lovers and non gadget lovers alike is the Smartwatch. This tiny gadget is capable of offering live access to …
In this article we discuss how to recover the missing Outlook 2011 for Mac data like Emails and Contacts manually.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now