• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1423
  • Last Modified:

User cannot connect via a macintosh to a windows 2003 server

I have configured my server to be virtual indentical to a windows 2000 server which is able to file share between a windows machine and also a mac but the windows 2003 seems to have a problem with the authentication of these users now
0
chop666
Asked:
chop666
1 Solution
 
pike480Commented:
change the user's passwords. then try logging in again.
0
 
chop666Author Commented:
? seriously come on do you not think I've tried that
0
 
pike480Commented:
seriously, did you say it anywhere?

<http://docs.info.apple.com/article.html?artnum=107788>

what version of Mac OS?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
georgempCommented:
Are u having trouble connecting to the windows shares or the mac shares? If you are having trouble connecting to the windows shares, try logging in with your administrator account. Also, windows 98 had trouble accepting passwords sent in clear-text (when I was using Mac OS 9) as it expected encrypted passwords. I am not sure if this is still a issue with windows 2003. But, it involved editing a registry entry to solve it earlier.
http://us1.samba.org/samba/ftp/docs/textdocs/WinNT.txt
http://us1.samba.org/samba/ftp/docs/textdocs/Win95.txt
I am not sure of what windows OS you are usings (Windows 2003 == Windows XP?). But, you might find those links useful.  I didn't have to use those registry entries to network my mac with windows 2000. So, ymmv.
Lastly, if you are having trouble with the windows shares not coming up on Network Browser, try entering the ip address and connecting. Example,if 192.168.1.101 is the ip address of the windows machine, enter smb://192.168.1.101 in Network Browser and c if it establishes a connection and asks for a user name/password. If it doesn't then try creating a new share on the windows machine(give it a new name other than the default $ share. also, check permissions). Try reconnecting now. If it still doesn't ask for a user name/pass I am stumped. HTH.

georgemp

PS. The type of error while connecting may be useful in troubleshooting.
0
 
speyfisherCommented:
This thread discusses  -5000 errors resulting from Win2003 server's SMB encryption.
http://www.macosxhints.com/article.php?story=20030922153448490

<<excerpt:>>
"One note: If this is a domain controller, you will need to set it with the 'Domain Controller Security Policy' editor under the 'Administrative Tools' Menu. Otherwise it'll be reset nightly.

You need to go to 'Security Settings', 'Local Policies', 'Security Options'. You then need to set the 'Microsoft network server: Digitally sign communications' to disabled. It is enabled by default."
0
 
wrivetCommented:
Thanks for the help. It worked like a charm. However I am not able to see any hidden shares (sharename$) in the SMB mount listings.

Any idea how I can get these to show up in this list?

Thanks in advance!

Willy Rivet
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now