[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

I can't forward netbios through my 3600

Posted on 2003-11-26
3
Medium Priority
?
621 Views
Last Modified: 2010-08-05
I have 2 subnets and I need netbios to be forwarded through the router so that we can browse the other networks via network neighborhood.

I've set 'ip helper' correctly and everything looks fine to me....
here's a copy of my conf


version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname %#$@%!!
!
enable secret 5 $1$GkAF$N.A/jkW2a0zwOB7Pcl04N/
enable password ?????????
!
ip subnet-zero
!
!
ip domain-name ????????????
!
!
ip vrf VPN
ip audit notify log
ip audit po max-events 100
ip ssh time-out 120
ip ssh authentication-retries 3
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.15.14 255.255.255.0 secondary
 ip address 192.168.0.1 255.255.255.0
 ip broadcast-address 192.168.0.255
 ip helper-address 192.168.12.255
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 ip address 192.168.12.1 255.255.255.0
 ip broadcast-address 192.168.12.255
 ip helper-address 192.168.0.255
 speed auto
 full-duplex
 no mop enabled
!
router rip
 network 10.0.0.0
 network 192.168.0.0
 network 192.168.10.0
 network 192.168.12.0
 network 192.168.15.0
 neighbor 192.168.0.29
!
no ip classless
no ip forward-protocol udp bootps
no ip forward-protocol udp bootpc
no ip forward-protocol udp tftp
no ip forward-protocol udp tacacs
ip route 0.0.0.0 0.0.0.0 192.168.12.185
ip route 10.69.69.0 255.255.255.0 192.168.0.200
ip route 10.69.69.0 255.255.255.0 192.168.0.29
ip route 192.168.0.0 255.255.255.0 FastEthernet0/0
ip route 192.168.10.0 255.255.255.0 FastEthernet0/0 192.168.15.15
ip route 192.168.12.0 255.255.255.0 FastEthernet0/1
ip route 192.168.15.0 255.255.255.0 192.168.15.15
no ip http server
!
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 password ??????
 login
line vty 5
 login
!
end
0
Comment
Question by:deadlast
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 

Author Comment

by:deadlast
ID: 9827353
" ip directed-broadcast" on each interface was all I was missing... too bad I can't give myself the points =D

0
 
LVL 79

Expert Comment

by:lrmoore
ID: 9827888
Ja, it's difficult when the default "no ip directed-broadcast" doesn't show up in the config as a visual cue..

Glad you're working. Post a note in Community support to have this Question PAQ'd (since there is a problem/solution set worthy of the database), and get your points refunded..

- Cheers!
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 9831718
PAQ  and points refunded as requested

Computer101
E-E Admin
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question