Solved

mails with the same domain address not going out

Posted on 2003-11-26
9
479 Views
Last Modified: 2007-12-19



         Hi all,

             we are having win2kSBS as our Exchange server and our pop3 server is mail.merittrac.com. Our mail addresses will be in the form of Name@merittrac.com.
                    In the default policy of Recipient policies , I have set the SMTP address as @merittrac.com.

            Now Problem is some of our employees work outside our office. They will check the mails directly from internet by going to mail.merittrac.com . They don't use any exchange server . When we send mails to our employees (who will work outside) from our outlook , they are not recieving mails . From others they are receiving mails at the same address (name@merittrac.com ). Only from our outlook mail are not going to them.There may be a option of routing in exchange2000 . But i am not ble to see that option any where.

                           Please give me sol.
         Thanking you,

Anand Chinthala
0
Comment
Question by:anandeie2001
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 26

Accepted Solution

by:
Vahik earned 115 total points
ID: 9830317
http://support.microsoft.com/default.aspx?scid=kb;de;319759

Read this it will help u solve ur problem.
0
 

Author Comment

by:anandeie2001
ID: 9831436
Hi vahik,

         I had done whatever is there at the above link . But still it is not working .


              Part of the solution i am pasting here .

        In square brackets [ ] , Which IP address i have to give . I have given Gateway address . Is it OK ?

          Part of solution which was there at the above given URL

          1.      Create an SMTP connector that forwards all messages to the foreign messaging system. To do this, follow these steps:
1.      In Exchange System Manager, expand Administrative Groups, expand First Administrative Group, right-click Connectors, point to New, and then click SMTP Connector.
2.      In the Name box, type a descriptive name for this connector.
3.      Click Forward all mail through this connector to the following smart hosts, and then type the IP address of the remote messaging system inside square brackets ([]). For example, type:
[192.168.1.100]

              Please help me ,
0
 
LVL 26

Expert Comment

by:Vahik
ID: 9833333
Ok first of all just make sure u ahve done this.
First u go to ur default recipient policy and add a local to it  like this
@domain.local then u go create a NEW recipient policy called exactlly what u are trying to send out(ur internet domain)@urdomain.com
when u are done now u will be able to uncheck the box that says thai exchange is responsible for mail delivery to this doamin.Make sure to apply the policy to all users and rebuilt and update ur recipient policies.
Then restart ur exchange server and also make sure ur @domain.com
is being assigned as primary smtp address to all users.Now without
creating any connector just go and send an email to one of ur outside users and see if it goes through.Just do this and then call back if u have any questions.U must make sure the box is unchecked for the policy that u are trying to get mail out.Call back i wont forget this one.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 26

Expert Comment

by:Vahik
ID: 9833341
Before i go make sure all the users have two smtp address in the users properties page under email address and @urdoamin.com is set as primary.
0
 
LVL 26

Expert Comment

by:Vahik
ID: 9833349
Oh also u create a NEW recipient policy dont add the new policy to ur default.
0
 

Author Comment

by:anandeie2001
ID: 9841219
in microsoft website they are saying @local and you are saying @domain.local . Which one i have to give . in square brackets [ ] , which address i have to give .
0
 

Author Comment

by:anandeie2001
ID: 9848675
Please help me fast .
0
 

Author Comment

by:anandeie2001
ID: 9874355
 

          Hi Vahik,

                Thank you very much . It's working fine .

anand chinthala
0
 
LVL 26

Expert Comment

by:Vahik
ID: 9874537
anandeie sorry i did not get back to u on time.I ususally answer on exchange side and sometimes  i lose track of all the comments i make.
Glad u got it to work for u.Thanks and good luck.
PS:I did not read ur second post carefully.U put in brackets the ip address of ur isp,s mail server.What this does tells ur exchange server
to ship all the mails to this address.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question