Solved

New Nvidia Drivers cause hanging when win2k boots... why?

Posted on 2003-11-26
40
679 Views
Last Modified: 2010-04-13
Hello,

I guess I'll start by listing my specs:

Asus P4PE Motherboard Bios revision 1006
Pentium 4 2.4ghz Processor
1Gig DDR Ram.
PNY Verto Geforce 3 Ti200 graphics card. (AGP / 64MB video mem)
Windows 2000 (all updates installed/ directx 9.0b)

The problem I am having occurs when I install any of the newer Nvidia drivers higher than 44.03. Everytime I install these newer drivers, when i reboot, the computer flys through the post like normal... The black screen that says "starting windows 2000" with the gray progress bar executes normally, but then when it gets to the loading screen that is white with the small blue progress bar, the bar fills slowly and once it is completly full the computer hangs. If I leave it alone for about 8 minutes or so it eventually loads to where i can log in. Once I log in, the normal startup period wehre all my programs are loading is takes much longer than normal. once that is all done the computer runs fairly normally except if i click properties on my desktop and then click display properties > advanced it takes about 3 minuetes before the graphics card settings pop up. And the graphics card performs much more poorly in games than with the old drivers.
When i installed these new drivers I was carefull to uninstall the old drivers first, reboot, then install the new drivers.
I looked in my Bios for settings related to AGP and I found the appeture size which was set to 64mb. The only other setting i found is UC or USWC i don't know which this should be set to, or if it would make a difference.

If someone could help I would really appreciate it.
Jake Kerr
0
Comment
Question by:Jakerrz
  • 19
  • 16
  • 3
  • +1
40 Comments
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
first of all check for conflict in devices.

my computer->right click-> properties -> hardware-> device manager.
if there are correct them.

also common problem when doing nvidia driver install when u do not have the latest mother board driver and BIOS.

so uninstall all the nvidia drivers.
load the latest BIOS and motherboard driver.
install them.
reboot.
then install the Nvidia's latest driver and see if it works.
0
 

Author Comment

by:Jakerrz
Comment Utility
I checked for conflicts and there are none listed.
I have the newest BIOS/drivers for my Motherboard.
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
question is what is installed first. BIOS latest drivers or nvidia.

BIOS/motherboard and then nvidia drivers.
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
also
Boot up in safe mode and then do the BIOS update.

also
Boot to safe mode and disable all startup items except for regcheck, systray, explorer. Restart  and see if u could work out.

0
 

Author Comment

by:Jakerrz
Comment Utility
Ok i installed the new drivers again... same problem.
When i looked at the properties on the graphics card, on the resources tab, at the bottom it says "no conflicts"
But when i go into the computer management utility through administrative tools and click hardware resources> conflicts and sharing, it shows that NVIDIA GeForce3 Ti200  and  Standard Universal PCI to USB Host Controller share irq 16 is this ok?
0
 
LVL 15

Expert Comment

by:Rob Stone
Comment Utility
Have you updated DX as well?

It might be something like the newer drivers will only work with DX9 or something like that.

Are the drivers specific for your card or just the general nvidia drivers?
0
 

Author Comment

by:Jakerrz
Comment Utility
Yeah I've updated DX.
There are no drivers specific to my card. When i got to PNY and click on drivers it takes to the Nvidia driver download page.
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
have u installed sp4.
if yes then there was one more patch for problems in sp4. did u install that too.
0
 

Author Comment

by:Jakerrz
Comment Utility
yeah i did I have autoupdate on so it always gets the patches... I even went to windows update manually to make sure I had everything :(

Thanks for trying everyone anymore ideas?
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
could u try disabling AGP Fast Write in BIOS. there were some problem with Nvidia chip when it is not disabled. may be your case  belong to that category.
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
also check your event log for any clue.
Control Panel > Administrative Tools > Event Viewer
0
 

Author Comment

by:Jakerrz
Comment Utility
ok i'll check that
0
 

Author Comment

by:Jakerrz
Comment Utility
hmm nope... still didn't solve it... grr how frusterating!
0
 
LVL 15

Expert Comment

by:Rob Stone
Comment Utility
Use the detonator destroyer and then try the drivers again.  There may be old files that haven't been completely removed.

You can get it from www.3dguru.com (or it might be www.guru3d.com).
0
 

Author Comment

by:Jakerrz
Comment Utility
Has anyone tried detonator destroyer on windows 2000 because on the guru3d web site it says "Support for 2000 and XP coming!" I might just try it and see what happens :/
0
 

Author Comment

by:Jakerrz
Comment Utility
Never mind detonator destroyer doesn't work on 2000 it says "Detonator Destroyer can not be run on this platform!" when i run it
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
I am running out of ideas, so u can try one thing i said before.

go to device manager.
check for audio related components.

go one by one to all of them and uninstall all the drivers related to audio and nvidia, even for your audio controllers also.
reboot the system.
run the reg clean to clear all the registry keys.

then fresh install all the nvida driver one more time.
reboot
and see what happens.
0
 

Author Comment

by:Jakerrz
Comment Utility
did you mean video? It's a graphics card I'm having trouble with...
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
yes sorry i mean video.
0
 

Author Comment

by:Jakerrz
Comment Utility
Well shivsa, I tried what you said and i still can't get it to work. I guess I'll just have to give up and go with the old drivers.
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 
LVL 24

Expert Comment

by:shivsa
Comment Utility
did u also try this.
could u try disabling AGP Fast Write in BIOS. there were some problem with Nvidia chip when it is not disabled. may be your case  belong to that category.
0
 

Author Comment

by:Jakerrz
Comment Utility
I don't see an AGP Fast Write option in my BIOS could it be called something else. My motherboard is The ASUS P4PE with bios rev. 1006
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
go to Display properites/settings/advanced/options/details
does it indicate what bus speed you are running at?

AGP Fast Write option should be there.
let me do the search.
0
 

Author Comment

by:Jakerrz
Comment Utility
I don't have an Options or Details Tab in my advanced display settings. I have a Tab that says GeForce3 Ti 200 and on that tab it says Bus: AGP 4X
is that what you were asking for
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
yes, just wanted to confirm that bus speed is recognized.
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
0
 

Author Comment

by:Jakerrz
Comment Utility
nope I hadn't seen that... seems like im not the only one having problems with the newer drivers eh?
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
also check this utility from nvidia,
see what it does about performence.

http://www.nvidia.com/object/sysutility_1.0
0
 

Author Comment

by:Jakerrz
Comment Utility
Yeah i looked at that utility but it doesn't support my graphics card/ motherboard
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
BTW i asked u before also, what is your chipset(it is nvidia/via). model number for motherboard.
0
 

Author Comment

by:Jakerrz
Comment Utility
my graphics chip set:
Nvidia Ti 200
Processor:
Pentium 4 2.4ghz
Mobo:
Asus P4Pe
0
 

Author Comment

by:Jakerrz
Comment Utility
Maybe I should get a new graphics card...
If i did do you think it would be a bad idea to get another Nvidia...
Should I go with a Radeon instead??
0
 
LVL 24

Accepted Solution

by:
shivsa earned 500 total points
Comment Utility
Radeon ATI also has the same kind of problems. i would suggest wait for some more time to Nvidia to come and get some updates on these drivers.

otherwise u can just go back to your old known good configuration.
anyway these new updates does not add any more value anyway.
0
 

Author Comment

by:Jakerrz
Comment Utility
The reason I wanted to update was because all the games I have say to always have the newest version of the graphics drivers for best performance. So I don't think the new drivers are completely pointless.
But thanks a lot for spending so much time trying to help me out :)
Have a good one!
0
 
LVL 24

Expert Comment

by:shivsa
Comment Utility
these are for your readings.
may be after reading these links u might have some clue or hint.
-------------------------------------
http://www.experts-exchange.com/Hardware/Desktops/Q_20495370.html
http://www.experts-exchange.com/Hardware/Q_20676817.htm
http://www.experts-exchange.com/Operating_Systems/Win2000/Q_11946578.html


0
 

Expert Comment

by:sugardad
Comment Utility
First of all NVidia encourages all users to download specific vendor drivers and NOT It's own drivers
as Incompatibilities and/or unwanted situations may arise.
You can Either Roll-Back to a more stable release or
check some Important things...
Check bios and see If the aperture size is hlaf of your Installed Vga Memory
e.g. VGA RAM=64  ---> Aperture size=32
also enable fast writes (if option available)
and enable 4x AGP speed
then go to windows Uninstall Nvidia Detonator Drivers
and download another "loaded" set of drivers at www.omegacorner.com
(Also the Omega Drivers have been recognized by ATI as the best modded drivers in the internet
For Speed, Quality and Stability)

Install these drivers with the option Performance enabled, and follow the on-screen guides.
0
 

Author Comment

by:Jakerrz
Comment Utility
Wow what a bunch of trouble for nothing... Here's what I found out when I emailed my card manufacturer PNY. This is a quote of the email they sent me:

"
The 44.03 is the highest you can go with this card. The older cards Ti
series cannot use the nView features that the newer drivers have - sorry

Thank you,
PNY Tech Support, U.S.A.
Hours of operation for Tech Support:
Mon. - Fri. (9:00am - 7:00pm) EST
US Support Phone: 800-234-4597
International Phone: 00 1 973 515 9700
"

Hopefully this will help any other poor souls with the same card as me :P
0
 

Expert Comment

by:sugardad
Comment Utility
dear Jakerrz,
If you think and they think that YOUR card is OLD then mine is a RELIC!!
I own an AGP TNT2-ULTRA with 32MB's and I have NO problems running either NVidia's Detonator or OMEGA's Detonator Driver releases,
Please adjust your aperture size cause it's a serious performance penalty if it's left wrongly adjusted
and also
please be sure to check OMEGA you got nothing to loose....


0
 

Author Comment

by:Jakerrz
Comment Utility
Ok, Thanks sugardad for the reply... I thought maybe they didn't know what they were talking about. If nVidia says ti200 is suported by their drivers I'll trust them over PNY... But maybe PNY was just dumb and made their chip incompatible. I'll take your advice and try the OMEGA. And one more thing I have heard conflicting stories on the apature. Is the correct setting 1/2 of system ram. Or 1/2 of the video memory on my card?
My card is 64MB so i set the apature to 32 right??

Thanks, Jake
0
 

Expert Comment

by:sugardad
Comment Utility
Dear Jake,
the correct amount to specify for AGP aperture size is the half of your video memory.
e.g.
Video Ram |Aperture
256           |128
128           |64
64             |32
32             |16
16             |8

also be sure to:
enable fast writes (if motherboard bios has this option available)
set AGP speed to 4x from within bios
also a check all-over bios to make sure IF you have the option to give VGA-card a static IRQ, If you do have this option then turn this setting to enabled/on (if it isn't already).

Cordially,
Stelios
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Find out what Office 365 Transport Rules are, how they work and their limitations managing Office 365 signatures.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now