Solved

Quick Time assimilated my graphics.

Posted on 2003-11-27
15
370 Views
Last Modified: 2013-11-19
Quick Time found its way (wife) onto my computer my computer and I uninstalled it successfully.
Again, Quick Time found its way onto my computer and I removed it. But this time the program assimulated all my files and I cannot open any of my graphics. (jpg, jpeg, bmp, gif etc..)
I get the default windows statement telling me to go to my computer and create an association but it dosen't say how to do it. I can view them from within an application such as PhotoSop or paint but not from their location.

Can someone tell me how to create the associations so I can view my graphics when I open them from their location and not within an application. (The way they were before(default) with preview.)

I am using win98se

Thanks
0
Comment
Question by:scrubian
  • 7
  • 5
15 Comments
 
LVL 5

Expert Comment

by:CharlesBukowski
ID: 9834847
right click the file and choose open with (you may have to wait a minute before the window appears). Then choose the program you want to associate with this file type. Be sure to check "always use this program to open these files".

0
 

Author Comment

by:scrubian
ID: 9835432
I'm familiar with the dialogue box you mention but it does not start.
"open with" is not an option when I right click.
what is the windows default viewer?
0
 
LVL 5

Expert Comment

by:CharlesBukowski
ID: 9835558
You mean it doesn't say "open with" whatsoever, or that "open with" doesn't have a submenu. If there is an "open with" but no submenu, just press "open with". It may seem like it doesn't start, you just have to wait. I've sat and waited for over 3 minutes before it finally decided to appear. You can't do anything else while waiting for it to appear, if you press another window after requesting "open with", it will not appear.

The default is "image preview"
0
 

Author Comment

by:scrubian
ID: 9839670
My only options are:

Open
Quick View
Send to
Cut Copy
Create Shortcut
Delete
Rename
Properties

I can open the image by selecting Quick View but I cannot associate my files with any application.
0
 
LVL 5

Accepted Solution

by:
CharlesBukowski earned 250 total points
ID: 9840557
Hold down the shift key while right clicking.
0
 

Author Comment

by:scrubian
ID: 9868410
From "my computer/view/folder options/file types" I associated my files with iexplore.exe. It is working and I can live with it.
In my original statement I asked how to assosiate the files as they were (default).
Holding the shift key while right clicking did open the dialogue "open with". Cool, but that will only associate individual files 1 at a time. As you can imagine I have more than a few files in several locations and creating associations with all of them with that method would be time consuming.
The method I have chosen is working and as I have found my own own solution, I cannot award points for such.
However, I will raise the award to 250 If someone can explain how and why this occurs and perhaps how to prevent it from happening.

 
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 5

Expert Comment

by:CharlesBukowski
ID: 9872452
What was your solution?
0
 
LVL 5

Expert Comment

by:CharlesBukowski
ID: 9872477
< The method I have chosen is working and as I have found my own own solution, I cannot award points for such.
However, I will raise the award to 250 If someone can explain how and why this occurs and perhaps how to prevent it from happening. >

When quicktime installs, it will ask if you would like to associate file extensions with quicktime. It will choose a few automatically, if you don't uncheck them then it will associate the file types with quicktime. To prevent it, you uncheck the associations during the installation process.
0
 
LVL 5

Expert Comment

by:CharlesBukowski
ID: 9872497
Also, when you hold the shift and right click. Then use the "open with", isn't there a little box at the bottom "always use this program to open these files"?

Additionally, to get it back to default you could either install win98 over your current installation or you could do a clean install.
0
 

Author Comment

by:scrubian
ID: 9872585
From "my computer/view/folder options/file types" I associated my files with iexplore.exe.

seems rather drastic to install windows again. Is there a bug in quicktime or win9x that allows the OS to damage itself without warning that I should have to repair the OS. (maybe MS/Apple bs that we are victims of) wont go there haha :)

Do you know of any fixes or viewers that work well. I have adobe photo 6. Its a bit to much just for quickly viewing files.

ps
it looks like Charles is the only one reading this so I will give the points to him if he can tell me how to submit them.

chow
0
 

Author Comment

by:scrubian
ID: 9872595
I found how to submit points nevermind.
0
 
LVL 5

Expert Comment

by:CharlesBukowski
ID: 9872926
Can you explain why you would grade a C?
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Clipping Paths in InDesign 1 224
Export PDF for printing from InDesign 4 19
D3, SVG, dragging 3 81
Saving html pages from the web 5 73
Keep your audience engaged and get the most out of your next presentation with these quick Prezi tips.
Many programs have tried to outwit PowerPoint in terms of technology and skill. These programs, however, still lack several characteristics that PowerPoint has possessed from the start. Here's why PowerPoint replacements won't entirely work for desi…
In this tutorial viewers will learn how to create blended and gradiated shapes in Illustrator using the blend tool Draw two shapes, one of them in a different color: Select both and create a blend by going to Object > Blend > Make: Blends can also b…
In this Micro Tutorial viewers will learn how to remove an unwanted object using Photoshop’s feature known as content-aware fill.

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now