Modem is connecting at 33.6kbps only

Hi Experts.
 I have problem with my Creative internal fax modem. It was connecting at 52 Kbps before. But recently i noticed that it is giving a maximum speed of 33.6 kbps only. I reinstalled modem driver also. Any suggestions pls..
regs
raj
pvrajAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, pvraj!

Modems are suspectible to line noise.  Did you add an answering machine or FAX machine to the line? Remove all devices from the telephone line.  Try another telephone outlet.

Check with your ISP to see if they change anything.

Best wishes, war1
0
doug_dougCommented:
Have you tried reconnecting several times?  I know when I used dialup I'd get higher connection speeds once in awhile.  Above all, contact your ISP and see what they can do for you.  I'm sure they'll be glad to help.
0
radomirthegreatCommented:
52?  Wow!  That's 6.5 kb/s!  I'm surprised to see a 56k modem go up to 48.

Maybe your phone line is separated by something that should not separate it.  Did you recently get a second/third phone line?  Have you added more phones?  Has any sort of gadget done anything between your 52 and your 36 times?

Thank you,
Radomir Jordanovic
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

CharlesBukowskiCommented:
start > settings > dial up networking

right click connection > properties > general > configure

Make sure the maximum is set at 57 600

Above 57 600 is not good. It means you're gulping data and will actually slow down your download rate.

Below 57 600 and that would be your problem.

I agree with radomir. 52 seems pretty impressive.

I average around 4.5KB/s
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pvrajAuthor Commented:
Hi
 Thnx for ur comments. I dont think there is a problem with my line. Because the same line when used by my friend is giving 52kbps connection speed. There is no FAX machine or answering machine connected to my line
regs
Raj
0
war1Commented:
Did you friend run his computer after you had your troubles?  This could be a recent breakage or ISP change.
0
pvrajAuthor Commented:
Nooo. Even now also he is gettting 52 Kbps
0
chicagoanCommented:
Are there other local access numbers for you ISP?
Try all the numbers that aren't a toll call, sometimes your path through the telco can hose your connection.
0
war1Commented:
Did you recently install or uninstall anything on your computer?  Reverse the changes.

If no joy, perform a system restore to a date when the modem was working properly.
0
wonkotsaneCommented:
As mentioned previously there is a setting in the property pages for your modem that you can access from the Hardware Control Panel named Maximum Port Speed (or something similar).  Set this to the highest value possible (should be 115200).

On a side note, I use Blueyonder broadband and when it's down I use the Blueyonder dialup service and get an average connection of around 52k as well.  Conversely, when I still lived with my parents the BT telephone line went from the house to a telegraph pole INSIDE the telephone exchange compound over the road, it was that close.  I struggled to achieve 40k through that and the telephone exchange was a relatively new digital exchange.
0
war1Commented:
pvraj,
   We have not heard from you for awhile? Did any comment help you solve your problem? Do you have any more questions? If an Expert help you, please accept his/her answer with an excellent or good grade.

Thanks, war1
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.