Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Unable to start debugging on the web server. the debugger is not properly installed

Posted on 2003-11-28
4
Medium Priority
?
37,409 Views
Last Modified: 2007-12-19
This is driving me nuts!

I read about 30 MS Knowlege Base documents and solutions from EE and can't make it works.

I always get the error:

Unable to start debugging on the web server. the debugger is not properly installed

The facts:
-------------
- I am using VS.NEt 2003 on my computer.  I use c# to to asp.net on another server.
- Both are installed with the Framework SDK.
- Permission seems to be setup corectly (I am admin, I am in debugger groups)
- aspx is registered correctly on the remote server.
- A local standalone c# program will debug correctly.
- I have rereregistered the debugger on local and remote server.
- If i try to manually attch process, in asp_wp.exe, It work for Script ans MS T-SQL but not on Commun language runtime.

Please Help!
0
Comment
Question by:Yann de Champlain
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 

Accepted Solution

by:
t_j earned 1500 total points
ID: 9953476
Hi! i have the exact same problem and i coud solve it thanks to ths article, you may try it and may work.... hope it helps!
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q318465
0
 

Author Comment

by:Yann de Champlain
ID: 9958140
Thanks for your help.

I found someting working.  About ten links deeper in your page link.
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vsdebug/html/vctskinstallingremotedebugmonitor.asp

Basically I was needed to install a Remote Debugger Tool on the server and from the server.  This is the link at the butom of the menu in the 1st CD of .net Studio2003.  Remote Tool or something like that.  Then, I works at my first try!

0
 
LVL 1

Expert Comment

by:CarlKolchak
ID: 14610325
I noticed this problem went away after I went to IIS and the app's virtual directory, properties and then went to the Directory Security tab, clicked Edit under Secure Communication and turned OFF Require SSL!  

For those of you working in secure sites (with IIS Lockdown tool), having this problem, I hope that helps.
0
 

Author Comment

by:Yann de Champlain
ID: 14610379
Thank for letting us know.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
FAQ pages provide a simple way for you to supply and for customers to find answers to the most common questions about your company. Here are six reasons why your company website should have a FAQ page
This tutorial demonstrates how to identify and create boundary or building outlines in Google Maps. In this example, I outline the boundaries of an enclosed skatepark within a community park.  Login to your Google Account, then  Google for "Google M…
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question