Solved

Accessing shared folders across two windows xp computer when disconnected from the domain

Posted on 2003-11-28
5
609 Views
Last Modified: 2013-12-04
Hi Everyone,

Here is the scenario. I hope someone can help.

We have (25) indentical Dell notebook within our office.
All are part of the domain.
All have wireless capabilities.
When the staff are in the office they are wired and connect to the domain - no problems.
When they are at a client's office they need to share directories through the wireless.
I have setup the notebook, shared specific files.
Locally, Everyone is part of the administrators group.
The computers connect through the wireless and I can see the other computers in Network Nieghborhood.
But, when I double-click on the computer, I get the message
       "You might not have permission to use this network resource......."

Of course if I log in as Administrator, I can access the other computer.
The Administrator account and password is the same on all the machoines
I believe this has something to do with there being no DC to authenticate to.
MS firewall is off, simple sharing is off.
Netbios over IP is on.

My Question is:

"Is there a way to allow access to the other notebooks?"

I really do not want to add all 25 notebook users to the local users list of all the notebooks.
We would rather avoid having one user account setup for out-of-office connectivity because each user has roaming profile with specific configurations.
We also connect to a Novell server and use the NW client, but I think that is irrelevant.
0
Comment
Question by:vandriani
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 9840661
Enable the Guest account...
0
 
LVL 6

Accepted Solution

by:
Joseph_Moore earned 250 total points
ID: 9847191
Oh boy. Ok.
>Locally, Everyone is part of the administrators group.
Just drive a stake in my heart, it would hurt less!

This is a problem that I think all mobile laptop user suffer from. You go to a client's office, plug into their network, then you want to get that .PPT file from your machine to theirs for a demonstration, but you can't unless you e-mail it. And that is not always the best solution, when file attachments are large.

So, I have done this in the past for the road warriors. I set up IIS on the laptop (the personal version you get on Win2KPro/XP), and enable the FTP service. That way, their laptop is its own FTP server.

You point the default directory of the FTP server to be a single folder on their laptop where the mobile user will put any documents they want to get from/to the client. Then, you set up a single local account on the laptop that the mobile user can give someone at the client office to get/send files.

Configure the NTFS permissions on the FTP folder on the laptop to give this single accout read and write only, but don't give it Delete or Take Ownership. That way, documents can be downloaded from the laptop by the client, and/or they can upload new documents to it, but they cannot overwrite documents! If they need to change a document that is already on the laptop, they just rename their copy to something different, and upload that new renamed copy.

Also, you TRAIN your mobile user to not keep documents in that FTP folder UNLESS they are going to a client site and might need to move stuff from/to the client. Hammer into them that if they leave a contract for ClientX in the folder, then go to ClientY site, it would be possible for ClientY to see the ClientX contract. That ususally scares them enough that they get the hint!

Anyway, I have found using FTP to be a better solution than trying to deal with Windows Authentication in the scenario you are describing.  There are just to many variables that make it too annoying to deal with. Use FTP. It is a whole lot easier.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 9847211
Awful lot of work when all you have to do is enable the Guest account, then disable it when you're done..
0
 
LVL 10

Expert Comment

by:anupnellip
ID: 9848685
have you made all the notebook part of the same workgroup . Try using the same workgroup name .
0
 
LVL 10

Expert Comment

by:anupnellip
ID: 9848693
sorry ignore my post i did not read your question properly
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: btan
The intent is not to repeat what many has know about Ransomware but more to join its dots of what is it, who are the victims, why it exists, when and how we respond on infection. Lastly, sum up in a glance to share such information with more to help…
OfficeMate Freezes on login or does not load after login credentials are input.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question