changing main HD of a machine running windows 2000 server... getting a page file size error...

Ok, so I have a machine running windows 2000 server, and it has one 120gb disc as its c drive.   After using the machine for a good while, i've come to the conclusion that its way too big of a drive to keep as c.  So I bought a 60gb and made a image of it using a new version of ghost that accepts ntfs...

now i have a 60gb that has the exact content (only about 20gb) of the 120gb drive.

problem i get is when i try to boot up with this drive as only drive on machine.  When it gets to the login screen, I get a page file error msg.  Something about it not being big enough.  So I connected the 120gb, loaded windows 2000 server with it, and in adminitrator properties I added same page file size for the d drive (the 60gb) as was on the 120gb drive...

when i try to boot again with the 60gb as only drive, I still get an error.  This time it doesnt popup warning me about the page file size, but it still does exactly the same thing.  It allows me to type in user and pass, but after that it spends a while doing something, and then just goes back to that same login screen...

anyone have any ideas on how to solve this without having to reinstall from scratch windows 2000 server on the 60gb drive?

thanks!
teinsaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

shivsaCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TheVirtualOneCommented:
lets try this... I hope you have a lot of Ram!

Disable All start up programs. a good tool is StartupCPL by Mike Lin http://mlin.net
Diable the paging file in your OS on the 120GB disk.
Shutdown
Add the 60GB Drive
Reboot.
Format the Drive in Disk Management.
Image the Drive to the 60GB Drive
Reboot
Change Bios to boot to IDE# where 60 GB resides
Save Changes and Reboot.

All should be well and good. Just remember to turn on your Paging File and Enable all of your startup programs.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.