Solved

Keep asking  username and password.

Posted on 2003-11-29
63
2,794 Views
Last Modified: 2007-12-19
Till morning i was  able to send and receive mail  but suddenly now i am receiving this  Error  , it's keep asking username and password  for all usesr's over the network and  not able to receive mail  although  we can send mail.



There was a problem logging onto your mail server. Your Password was rejected. Account: 'IP Address of server ', Server: 'IP address of server', Protocol: POP3, Server Response: '-ERR The server has rejected your request.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
0
Comment
Question by:rehman123
  • 35
  • 19
  • 9
63 Comments
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
the server should have error logs in the event log. can you post what they are. Does all your services running ?
0
 

Author Comment

by:rehman123
Comment Utility
error  in the even log is as follows ,
system even  error ..
Registration of the DNS record '_gc._tcp.domain.com. 600 IN SRV 0 100 3268 exchange.domain.com.' failed with the following error:
DNS operation refused.  

application log .

The MAPI call 'OpenMsgStore' failed with the following error:
The Microsoft Exchange Server computer is not available.  Either there are network problems or the Microsoft Exchange Server computer is down for maintenance.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0526-00000000

0
 
LVL 26

Accepted Solution

by:
Vahik earned 500 total points
Comment Utility
Listen do u guys use ur exchange server to send and recieve or u use ur isp mail servers to send and recieve.What is ur real setup?
http://support.microsoft.com/default.aspx?scid=kb;en-us;262456

This amy also help u.

0
 

Author Comment

by:rehman123
Comment Utility
Dear   Vahik we r using our exchange server for send and receive ..
 I will summarise the problem what  is happening exactly,
Yesterday I saw  my hard disk is getting full , it  had only 436MB left , so I checked and  find out mdbdata folder was full with lots of log file , I removed log files for making space and from that  time  my out look is keep asking username and pwd and not connecting , I checked my mailbox (information store)  it was not mounted when I am trying to mount it  it’s asking to restart exchange information store service , I restarted  several time but still  it’s asking  to re-start exchange Information store or  exchange  system manager, I restarted  all exchange services   but still it’s the same .
Regards.
0
 

Author Comment

by:rehman123
Comment Utility
XADM: Public Store May Not Mount (c1041724)
View products that this article applies to.
This article was previously published under Q253226
SUMMARY
After installation, a public store may not mount. An error message is generated that states:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
ID no: c1041724
MORE INFORMATION
WARNING: DO NOT DO THE FOLLOWING IF INFORMATION IS PRESENT ON THIS PUBLIC STORE. THE FOLLOWING IS ONLY FOR PUBLIC STORES THAT DO NOT CONTAIN CONTENT.

To fix this issue, remove the public stores associated with this database (Pub1.edb and Pub1.stm).

I have  this problem while  mounting  but in my system  pub1.edb  or pbu1.stm is not empty ,  please tell me what  i should in that  case ?

0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
Please post the solution, so others can benefit later. thanks
0
 

Author Comment

by:rehman123
Comment Utility
I didn't got solution  yet  , although  now i am trying to re-install exchange server and  during  installation i am getting this  error ,
setup failed  while  configuring  registry  entries for  Base DAV protoc  error . oxC007007f.
please if u  can assist me in re-installing  exchange ..
Regards.
0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
then, why did you accept the answer from vahik ?
0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
please give more information on what exchange version you trying to install ?
0
 

Author Comment

by:rehman123
Comment Utility
EXCHANGE SERVER 2000,, nOW I WANT TO   RE-INSTALL ,,,
0
 

Author Comment

by:rehman123
Comment Utility
I reinstalled but while re-installing  i got this error , Set up  failed  while  configuring  registry  entries  for base DAV protocol..
please help me what i should do  now?
0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
ok. Did you formatted the old server or this is new one. Do you have backup of the old one ?

I am assuming you have Active directory in place. please give us more detailed information on your environment. Otherwise it will be long one.
0
 

Author Comment

by:rehman123
Comment Utility
Why i accepted  vahik's answer  , coz  the link  he mentioned  was  according to  my problem same error  message  and i was so exited and  passed excellent  comment on his answer  but  after that  when i tried what  it was written on the link , nothing  had happened , and i tried to re-install   server and now i am stuck  in re-installation  process..
0
 

Author Comment

by:rehman123
Comment Utility
i don't want to  format old server as  win 2000 server with servicee  pack 4 is already installed yes active direcory too is installed ,
0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
re run the installation with disasterrecovery mode

go to start>Run and type the directory where the exchange cd  \i386\setup\disasterrecovery and ENTER and go through next couple of options, and installation complete.

reboot the machine and let me know what happens.
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
rehman sorry i missed u yesterday.
If u have removed log files manually then u have corrupted ur exchange data and there is not much hope for u.
But before u do anything just make a coppy of ur mdbdata folder
for ur insurance(stop the stores first)(make two coppies just incase).
make sure u have pub1.edb and pub1.stm and priv1.edb and priv1.stm.
If ur stores are mounted make sure to use exmerge to pst all ur mailboxes.
Call back i will be here for another hour to work this out.
Explain in what shape exactlly is ur exchange in.
0
 

Author Comment

by:rehman123
Comment Utility
Dear  Vahik ,
I am new for exchange  server and i thought  removing  log file won't make any trouble as  my disk  was getting full constalt  with log file numbering like E00001.txt   and  so on . every minut it was making a text file of 500KB  so i thought to clear this  log files , after that any user was not able to connect  to mail server  it  was keep asking username and pwd , i checked  mailbox store  it was dismounted  when i tried to mount  it  it gives me error like to  re-start system manager and exchange service store , i restarted several time  but that  couldn't work out . in last  i tried to re-install  server and i am getting the    above error  u can read  that ..
i hope u guys will  help me out..
regards.
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Ok redaman u can do as i said and make those copies.also u did not tell me if ur stores rae mounted or not .call me back.
0
 

Author Comment

by:rehman123
Comment Utility
dear ydirie
as u told me i  run setup /disasterrecovery  while running it i got this message

please  use  the exchange administrator  snap-in  to ensure  you have a valid  exchange  server  object for  this server  for which  you  are  running set up in recvery mode .

one thing i want to mentione here  i had  installed  service pack1   and now when i am reinstalling it's giving message for each dll weather  i  want to replace   new dll  version with  old  , so i clicked on no to all.what  i should  i do? i should use  new dll  version or  old  one?
 
0
 

Author Comment

by:rehman123
Comment Utility
Dear  Vahik  
i have pub1.edb and pub1.stm and priv1.edb and priv1.stm.  since extention was  not txt i didn't  delete  these files ,  but  my store  is not mounted .

0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Ok make sure these are from ur original exchange mdbdata folder.make a few copies and do a backup also(offline).Then go to the mdbdata folder and delete everythin that u see in there and restart ur exchange with new database.Send and recive(ask someone to send u an email) to see if ur exchange is functioning fine.make sure ur exchange has the same service pack as when it stoped working.If u have any problem up to here call back right now.
0
 

Author Comment

by:rehman123
Comment Utility
right now as  i  mentione  above i am facing  problem  while  re-installing the  server , weather i no need to re-install?????
0
 

Author Comment

by:rehman123
Comment Utility
right now as  i  mentione  above i am facing  problem  while  re-installing the  server , weather i no need to re-install?????
i am  running set /disasterrecovery  option.
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
No no need to reinstall .Just abort it.U only deleted ur log files and corrupted ur mdbdata folder.Just relax and do as i tell u and u will be ok.U may end up loosing ur data if those files are corrupted beyond repair.but u will know soon.U either argue or do as i tell u.
0
 

Author Comment

by:rehman123
Comment Utility
again  even  with set /disasterrecovery  , while  it was running  microsoft Exchange messaging and  colla....
during the process of  configuring  registry  entries  for  base DAV  protocol .
it's showing  error ..

setup failed  while  configuring  registry  entries for  Base DAV protoc  error . oxC007007f

0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
good. you basically telling not to overwrite the files.

Here is a link of detailed information that you need. copy and paste in your browser


http://216.239.41.104/search?q=cache:biOL7IpKFxkJ:www.data-availability.co.uk/WhitePapers/Exchange2KDR.pdf+please++use++the+exchange+administrator++snap-in++to+ensure++you+have+a+valid++exchange++server++object+for++this+server++for+which++you++are++running+set+up+in+recvery+mode+.&hl=en&ie=UTF-8

let me know of it helps. Somewhere in the middle is where you currently are .

0
 

Author Comment

by:rehman123
Comment Utility
ok i will move  all the files  from  mdbdata  and  will move to another location and  after clearing it i will re-start the server ..
is that ok?
0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
are you logged in with permission to install on this machine ?
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Ydirie why did u tell this guy to run disaterrecovery if all he had done was to remove log files.
All he had to do was to run eseutil /p and try to repair the database or use exmerge to
export the mailboxes(if the store was mounted)and start with a new database and then all he had to do
just to import the data bacl.he would only lose whatever was in his uncommitted log files that he deleted.
If u reinstall u have now to make sure all the service packs are exactlly the same as before or else u
wont be able import ur data back.Well i hope ur suggestion works.I let u finish this one and i will
ask admin to award the points to u.Good luck to u both.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:rehman123
Comment Utility
DEAR VAHIK
i did  what u said  but  still it's keep asking password while  connecting to the server..
please  reply awaiting .
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Now to this password issue.
What do u mean by connecting to the server.Are u talking about connecting using oulook
orESM?
0
 

Author Comment

by:rehman123
Comment Utility
please answer  Vahik
I  mounted  the mail  box (store  too)  and it  get mounted  i re-started  all services  but still  it's asking for  password .
0
 

Author Comment

by:rehman123
Comment Utility
yes  using out look express
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
are u trying to connect to ur exchange by outlook express from inside ur domain(network) or outside ur domain(network).
Also if u are inside ur domain(network)do u have an outlook 2000 0r later version abailable so u
could try connecting by that and see if u have problem with outlook2000(mapi connection)  also?
0
 

Author Comment

by:rehman123
Comment Utility
i am  using out look  express  6, and inside  domain  connected through  LAN..
and till yesterday  morning i was  able  to use  it  before deleting  log files  from msddata  folder,
0
 

Author Comment

by:rehman123
Comment Utility
after  clicking on  cancel button  i am receiving this error ..
There was a problem logging onto your mail server. Your Password was rejected. Account: '  server ip  ', Server: ' server ip ', Protocol: POP3, Server Response: '-ERR The server has rejected your request.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
0
 

Author Comment

by:rehman123
Comment Utility
it  was  dismounted  and again i mounted  it and able to send and receive mail .  i am very  thank full to  u guys really  u people helped me alot  it  is  my second day here  yesterday  only i registered  over here , i can say it worth paying $50 ..
but i have  worries  what  i should do  if again   my  server will start   feeling  with  log files because  last time i had only 356 MB space  left and  coz of that  only i removed log files ..
thanks again  best regards.
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
How many users on ur nework>does this happen to all ur users?
Then it may be that ur exchange cant contact ur AD .
Is ur exchange server pointing to ur internal dns server(what i mean
is that if u go to ur exchange servers tcpip properties page the dns entery
should be ur internal dns server)(all ur clients and servers including ur
exchange,DC,DNS itself,GC must point to ur  internal dns server)
also is ur dns server and global catalog server online and functioning?
From ur clients can u ping ur domain controllers and dns and exchange server?
0
 

Author Comment

by:rehman123
Comment Utility
everything is working fine  now  Vahik  thank you  very very much for your kind support ,
just one more question  when i mounted  my maibox (store) and  i re-started  server  again  it was dismounted so  i mounted again and successfully  send and received the mail , also how i should stop  log file creation evry minut more then 5000 KB ..
thanks  again ,.
regards
rehman
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Listen rehman if u dont full online backup of ur stores u will have the same problem
very soon.Also what did u do with the mdbdata folder that u saved?Those are
important and contain all the emails that have been handled by ur exchange.
0
 
LVL 3

Expert Comment

by:ydirie
Comment Utility
Vahik,

          Read the comments above. When I told him to re install with disasterrecovery mode, he already attempted the re install and you need that mode to salvage what was left :(0-
""I reinstalled but while re-installing  i got this error , Set up  failed  while  configuring  registry  entries  for base DAV protocol..
please help me what i should do  now?"" but beside the point, this is helping one another regadless. Anyway, he is heading the right direction...
0
 

Author Comment

by:rehman123
Comment Utility
i have  those mdbdata backup   and yes i lost  two days mail .
about online  backup what i should do ? how i should resolve this problem of log files ?
one more thing  when i am connecting to server it is giving me message your pop3 server is not responding wait for  60 seconds  but when  i am re-starting the server it works , but after few minuts again i am  getting same  error .. i have installed macafee group shield and net shield on my server ,
what i should do ?  is that spam problem?
0
 

Author Comment

by:rehman123
Comment Utility
my mdbdata  folder  is again  feeling with  files  name  starting  E0000A.txt....  size  5120 KB and soon my server will get filled with it ,  also   server  performance is very slow i think due to this creation  of log files  out look couldn't connect and giving message  pop3 server not responding  in 60 seconds ,, but when i am re-starting the server it works for few minuts only ,  rather few seconds ..
awaiting for  reply .
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Rehman make sure ur AV softwares are not scanning ur M drive (never).U also never backup
ur M drive either and u never play with it either(donot add or remove anything from M drive and
dont change any permmissions in that drive).
Also make sure u are not an open relay.Do u know how to check it.
Go to ur ESM\default smtp virtual server\access\relay and make sure under
select which computers may relay u check the box only listed below and make sure
nothing is listed in that box.Then u also check the box that says allow computers which successfully
authenticate to relay regardless of list above.Check and call back
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
When u are done with that also go to ur smtp queue section and see if
there are loads of emails waiting(or stuck there)for delivery?
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Just disconnect ur server from internet now.U are either being spammed our being used as relay.
0
 

Author Comment

by:rehman123
Comment Utility
ok i will disconnect
0
 

Author Comment

by:rehman123
Comment Utility
ok i will disconnect
i will remove network cable..
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Ok kido before u connect ur server back to internet u have to make sure u rae not
open relay and u are not scanning ur M drive with AV.Then u connect ur server only to ur internal
network(just diable port 25 and 110 on ur firewall)and see if one of ur clients are not infected.
On all ur clients run the latest AV and also check for any spyware and addware softwares
that may be installed on ur network)When u are confident that ur internal network is clean
then connect everything back.
Now u have to figure out how to stop spam(ofcource u must make sure u are not an open relay first).
0
 

Author Comment

by:rehman123
Comment Utility
i  did what  u  told about relay  but still it's taking time to connect ..i will restart my server will let u know ..
0
 

Author Comment

by:rehman123
Comment Utility
i re-started  the server and again  my  mail box was dismounted   , and now i am mounting it again  , weather  i need to  mount  my  mail box everytime i re-started the server ? second thing as u asked and i forget to answer   there are loads of emails waiting(or stuck there)for delivery?  in que
awaiting for your reply..
0
 

Author Comment

by:rehman123
Comment Utility
please  reply  i am waiting   ..
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Ok the most likely u were open relay .
To fix ur store mounting problem go to exchange system manager\mailbox store properties page
\databbase and make sure u dont have DO NOT MOUNT THIS DATABASE AT STATRTUP
checked.
Go to ur Queue while disconnected from everything(network and internet and clear evrything out.
Call back.
0
 

Author Comment

by:rehman123
Comment Utility
I did  what u  told about relay ..but after  that i can't  send mail  to anywhere  out  ,except in my office ..

"""The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'xxxxxxxx@hotmail.com'. Subject 'INET', Account: 'xxxxxx.com', Server: 'xxxx.xxxxx.com', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for xxxxxx@hotmail.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79


also  please tell me what i should do  for stopping  these logfiles feeling my hard disk space.
awaiting  for your reply.
0
 

Author Comment

by:rehman123
Comment Utility
i solved that problem of sending mail by assigning  individual  i p address of  each user   under  relay access property so now we can send mails ,
but only  problem is  these log files  how i should stop them they  r feeling my hard disk and soon i will be out of space .
please reply.
regards.
0
 

Author Comment

by:rehman123
Comment Utility
i  clicked on  circulat update and  so    that last problem too  get solved thanks  guys specially Vahik.
bye.
0
 

Author Comment

by:rehman123
Comment Utility
Hello  i have  one more problem
i can't send mail to some destination's   as i am getting the  following error ,

did not reach the following recipient(s):

(email address)  on Mon, 1 Dec 2003 18:30:28 +0300
    Your mail system could not find a way to successfully communicate
with the destination system. Please notify your administrator.

i checked i can send to hotmail and yahoo. properly , please Vahik  tell me what i should do?
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Ok do not panic i will try to help u.are u there?i will be here for one hour.Just go to ur
smtp servers propeerties page\delivery\advanced and make sure u dont have any external dns
server configured in there.Also make sure all ur servers including ur dns exchange ans all ur
clients are pointing to ur internnal dns server.The only place u will mention external dns server
is in ur dns servers forwarders tab.Is this how u have configured ur network and exchange?
0
 

Author Comment

by:rehman123
Comment Utility
Hello Vahik
 i cheked  there is no  external  dns  server  configured  over there .
  i am sorry  but i couldn't understand  this .
   Also make sure all ur servers including ur dns exchange ans all ur  
    clients are pointing to ur internnal dns server
 
i have only one exchange server one application server and  exchange server i configured on  real i p which  we bought from ISP , there  is two ip one internal  and another external (real ip) . also all clients  pointing to  exchange server's  internal ip.
i hope u will help  me solving this   problem.
0
 
LVL 26

Expert Comment

by:Vahik
Comment Utility
Ok what i mean is this on each machine no matter srver or desktop inside ur network
U must make an entery for dns server,that entry must be  ur internal dns server ip address.
Also ur dns server must be able to contavct outside world and the way it finds its way to
internet(outside ur domain)is by the entry u make in administrative tools\dns\right click on ur
dns server name \properties\forwarders here u add ur isp's dns servers ip addresses.
Also does ur exchange server has two nic cards?if it does u will have tons of resloution problem.
call back i will be here and will reply.
0
 

Author Comment

by:rehman123
Comment Utility
In each machine i have  entered  internal DNS address  which is  the  internal IP address  of ISA  server and internal IP address of exchange server.
and exchange server  having external IP address  as DNS .
please tell me what  next i should do?
0

Featured Post

Why do Marketing keep bothering you?

Is your marketing department constantly asking for new email signature updates? Are they requesting a different design for every department? Do they need yet another banner added? Don’t let it get you down! There is an easy way to manage all of these requests...

Join & Write a Comment

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now