Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 277
  • Last Modified:

MS Office Webcomponent doesn't show up in browser

Hello!
Using Win XP,Norton AntiVir & Firewall, IE, Office 2000..... everything is up to date!

I've got a little homepage of my own. On one of my pages I am displaying an excel sheet. Nobody has a problem
looking at that table on my homepage. Only I have!!!  I can look at it locally, but as soon I upload it to
my web directory and look at it with the IE it displays an red x.

So I updated my MS Office Webkomponents from http://www.microsoft.com/downloads/details.aspx?FamilyID=982B0359-0A86-4FB2-A7EE-5F3A499515DD&displaylang=EN
fortunately it didn't work. So I tried to put the security level of my firewall & IE to a minimum.... now suddently
my webvisit counter (which by the way also didn't work before) worked ok. But the Excel Sheet still doesn't show up...

*I think it has something to do with my security because I can look at the page locally in Frontpage and IE.
But as soon it has been uploaded no chance!!!

Would be very very grateful If you have a tip.... it's so anoying! (Don't tell me to use some other component or
PHP database  or anything like that.. I'm too lazy ;)
0
dluedi
Asked:
dluedi
  • 4
  • 3
  • 2
  • +2
1 Solution
 
war1Commented:
Greetings, dluedi!

1. There may be programs running in the background interfering with the operation of Internet Explorer. If you have Norton programs running in the background, temporarily turn them off, including anti-virus, win doctor, recycle bin protect, and clean sweep. Does this fix the problem?

Temporarily turn off any firewall or ad-blocker.

2. Perform a repair of Internet Explorer.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378
OR
http://www.theeldergeek.com/repair_ie6.htm

Best wishes, war1
0
 
dluediAuthor Commented:
Greetings war1!!!

Did you see that I wrote that I shutdown all security to a minimum/off.
Do you think I need a repair??? Local everything goes alright.... only if it's on the server I've got problem..... do you know how to turn off firewall of norton complete??? I don't know the service name and the application name!!!

Best wishes, dluedi
0
 
war1Commented:
dluedi,  there should be an option in the Norton Options Menu to disable firewall at startup.

The repair of IE is a bit of stretch.  But I cannot think of what else is wrong.
0
[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

 
sunray_2003Commented:
Dear dluedi,

Try this

open inside browser

go to my computer
go to tools
go to folder options
go to file types
scroll down to doc file or any file you want to open this way

click on advance

and disable

a) confirm open after download
b) Browse in same window

or

http://support.microsoft.com:80/support/kb/articles/q162/0/59.asp&NoWebContent=1&NoWebContent=1

Thanks,
Sunray
0
 
dluediAuthor Commented:
Hello I put the page online maybe you want to look at it: http://www.iwps.ch/termine.htm
(Don't bother about the corrupted link pictures... I didn't load them on the site...
Maybe sunray_2003 and the other comentators get a better picture now
Thank you for help!!!
0
 
sunray_2003Commented:
dluedi,

in the source code of that page I see this

id="RCAeWeb_14791_WebCalc" codebase="file:///I:/msowc.cab#version=9,0,0,2710"

Well , it may not make a change but trying doing this .Instead of giving "file " , just put the file in the same directory where the index page is there

Thanks,
Sunray
0
 
war1Commented:
Have you tried to disable your firewall?  Disable Router firewall?  Ad-blocker? Anti-virus?
0
 
Asta CuCommented:
Listening, since what war1 has stated is integral.

Additionally, add doctype declaration, etc. to your site and then check it out here (free validator)
http://validator.w3.org

Asta
0
 
dluediAuthor Commented:
mmm... yes I thought maybe of the Microsoft Firewall.. that could maybe be enabled somehow!?!?
I'm also going to try it with an other browser... so you see if it is the IE settings or the Firewall...
0
 
Asta CuCommented:
Within Control Panel in XP - Show all connections - view your primary connectoid right-click Properties and Advanced, where you'll find the Firewall option.
0
 
dluediAuthor Commented:
Hello everybody! It took a while sorry.
It's soooooooooooo anoying, I did tried all this/checke all this:
*Logged in as Admin in XP
*Uninstalled Firewall
*Reinstalled the Webcomponents & DAO
*Started in Safe Mode
*Windows Firewall not enabled
*Reinstalled IE
*Updated XP/Office 2000
*sfc/scannow  (I didn't do that it asked for Windows XP Professionel CD although I have Windows XP Home edition ?!
*Security level in IE changed to low
*with other Browser it won't work (only Microsoft compatible)
*Checked if COM+ objects are installed... of course they are

It's so stupid..........!!!!!
>>Next step: Reinstall System, forget it.... that's the only faulty thing  that's not working properly on my comp.
Well Merry X'mas anyway to everybody!
0
 
PashaModCommented:
Closed, 200 points refunded.
PashaMod
Community Support Moderator
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 4
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now