Solved

Attachments problem with Outlok 2000

Posted on 2003-11-30
10
238 Views
Last Modified: 2010-04-08
One of my clients is having difficulties with his Outlook 200 atachments. It has been working fine until now. He did change his  Format for emails to Rich Text using word as his editor.

I told him to change that back to plain text, (see MSKB  241538) but he still is having the attachment being embedded into the message itself. Below is the first part of a message with attachment he has just sent to me [real e-mail addresses altered for security]. I reckon there is some other Outlook setting which is wrong?

Any ideas?

Howard Gerlis


:::::::::::::::::::::::::::::::::::::::::::::::::
Reply-To: <wasemmes@aaaaaa.com>
From: "William A. Semmes" <wasemmes@aaaaaaa.com>
To: "Howard Edward Gerlis" <Howard@aaaaa.co.uk>
Subject: Here it is Olympius Legends HF FOF.pdf [1/3]
Date: Sun, 30 Nov 2003 18:57:18 -0000
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4927.1200

Reply-To: <wasemmes@aaaaaaaaa.com>
From: "William A. Semmes" <wasemmes@aaaaaaaaa.com>
To: "Howard Edward Gerlis" <Howard@aaaaa.co.uk>
Subject: Here it is
Date: Sun, 30 Nov 2003 18:57:18 -0000
Message-ID: <DDEPJCPMAPPHGBNDEKBDCEFDCFAA.wasemmes@aaaaaa.com>
MIME-Version: 1.0
Content-Type: multipart/mixed;
      boundary="----=_NextPart_000_0005_01C3B773.C7143C20"
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4927.1200

This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C3B773.C7143C20
Content-Type: text/plain;
      charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

Howard,

Thanks, I'm about at my wit's end with this thing - absolutely ruining any
business opportunities I have.

Regards,

Bill


------=_NextPart_000_0005_01C3B773.C7143C20
Content-Type: application/pdf;
      name="Olympius Legends HF FOF.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
      filename="Olympius Legends HF FOF.pdf"

JVBERi0xLjQNJeLjz9MNCjEzMDcgMCBvYmoNPDwgDS9MaW5lYXJpemVkIDEgDS9PIDEzMTAgDS9I
IFsgMTU0OSAxMTAzIF0gDS9MIDc3NDAwOCANL0UgMzk1MTkgDS9OIDQ0IA0vVCA3NDc3NDggDT4+
.. etc etc etc etc

0
Comment
Question by:gerlis
  • 6
  • 3
10 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9846235
you may want to check this http://www.slipstick.com/outlook/esecup/getexe.htm

Sunray
0
 
LVL 1

Author Comment

by:gerlis
ID: 9846355
Useful info, thanks, but I dont think it quite hits the problem.

He is having problems sending the attachments, not receiving (I use Eudora ayway). It is the way Outlook 2000 is encoding the attachments that is the real problem.

0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 250 total points
ID: 9846382
Have you tried all the options here

Click New ( to compose message) going to inbox.

Now basically it will open a new browser where you can compose a new message. As you can see there is a button called
"options".
Click on options and at the bottom you can see "Attachment type". There is a drop down menu and you can attach attachments in any of the format.. Try these and check if that would solve the issue

Sunray
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 1

Author Comment

by:gerlis
ID: 9846487
Aha...you may well be right on this one! I have had a look in my Outlook, and I suspect he has the wrong setting.

I'll find out what he has there and report back...

Watch this space

Howard
PS Me? I never use MS e-mail clients... too risky! :-)
0
 
LVL 1

Author Comment

by:gerlis
ID: 9849993
He says:

>All I have under the Delivery Options is:
>Have replies sent to ___________
>Save sent messages ticked for sent file
>Do not deliver before _____
>Expires after ______________
>Send messages using   William A. Semmes
>
>Nothing about attachments in the entire box, honest.

Is there this difference between Outlook2000 (which he has)  and Outlook 2002 (XP) which I have?
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9850006
Shoot!! I have outlook 2002 and hence I thought that could solve it .. Honestly not sure where it could be or it is there atall in outlook 2000. Well , we have to work more on this.. Let me see

Sunray
0
 
LVL 1

Author Comment

by:gerlis
ID: 9850081
Likewise..! :-)

I will try phoning one of my clients who has Outlook 2000, however if you can sort out anything, too...
0
 
LVL 1

Author Comment

by:gerlis
ID: 9905591
I am assured by another user that in Outlook 2000 it is:


1. Close all messages panes, if opened. Message encoding choice is rooted
inside the Options panel in the Outlook's main window.
2. From Outlook's main window, choose Options from the Tools menu.
3. Click on the Mail Format tab.
4. Click on the Encoding button.
5. Choose Quoted Printable.
Click OK or apply, as appropriate.

I have asked my client to try this out, currently awaiting response.
0
 

Expert Comment

by:casualprogrammer
ID: 10102799
Hi Gerlis,

this is probably solved easiest (and least time consuming) by going to the console/software and click on the change button next to MS Office. It offers you the options of remove, reinstall and reapair.

If you choose repair, MS Office will be fixed to the initial state, no data loss, most of the customer settings will be removed though. Need to have the CD's ready.

You won't know what the problem was, but it will be gone. You may have to reapply the updates afterwards, if any were installed anyway ;-)

You may want to save the user settings with the orktools before you start.

Good luck,

Casual
0
 
LVL 1

Author Comment

by:gerlis
ID: 10109134
I apologise for not coming back to this thread, as we did manage resolve his problems. I nthe end we reckon it was two things, though not really connected.

Firstly the encoding options on Outlook 2000 were wrong, this is how we changed them:

1.Close all messages panes, if opened. Message encoding choice is rooted
inside the Options panel in the Outlook's main window.
2. From Outlook's main window, choose Options from the Tools menu.
3. Click on the Mail Format tab.
4. Click on the Encoding button.
5. Choose Quoted Printable.
Click OK or apply, as appropriate.

Then, but a process of elimination I worked out that one of his attachments in the set of he was trying to send in one e-mail, was corrupted. They were all pdf's, removing the culprit attachment finally solved the  problem.

I shall award the points to sunray ayway for coming closest (albeit with the wrong version of Outlook, but that's Microsoft's fault!), and I'm feeling generous at the start of the new year!
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question