Solved

Attachments with Outlook 2000 - cannot send .jpg files

Posted on 2003-11-30
22
27,294 Views
Last Modified: 2012-05-04
Using Win XP Home SP1
Office 2000 Premium SP3

Have got all updates for XP and Office, but both before and since updating have been unable to send certain attachments with either Outlook or Outlook Express (6). I can send .doc but not .jpg or .zip - they both return timeouts.
A google search returns nothing useful for the timeouts - just some references to OE and downloading the latest updates, hence downloading the latest updtaes for Office before posting here, but still no joy.
Microsoft want $35 before they will help - anyone any ideas?
I have reinstalled Office over the top of itself.
Points are due to urgency (client's computer is 4 hour trip from mine)
JD
0
Comment
Question by:JohnDecker
  • 6
  • 4
  • 2
  • +8
22 Comments
 
LVL 97

Expert Comment

by:war1
ID: 9847053
Greetings, JohnDecker!

1. What's the size of the attachment?  It's possible your
connection can't handle large attachments and it just bogs down?  Or your ISP put a new limit on attachment size. Check with your ISP.

http://www.freelists.org/archives/mso/11-2002/msg00131.html

2. If you are sending from Outlook, try going to Tools -> Options -> Mail format and changing the message format to HTML. If you were using Microsoft Outlook Rich Text, then attachments get embedded into your message and Outlook Express users can view these embedded attachments. When you switch to HTML format you will see that the attachements are placed in a seperate frame at the bottom of the message, rather then in the body of the message.

http://www.the-it-mercenary.com/forums/Windows98/posts/25.html

Best wishes, war1
0
 
LVL 4

Author Comment

by:JohnDecker
ID: 9847143
No - the attachments are tiny - 78kbs - and it's already set to HTML
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9847175
Dear JohnDecker,

Try doing this in outlook express.

open OE . go to tools --> options --> send
under mail sending format , click "html settings" and enable "send pictures with messages".

Close OE , open and check if you are able to send jpg pictures..

Also instead of doing Insert --> file while composing message , try Insert --> picture . if that doesnot work try this .Open the picture in any image application or program like Paint.. Now copy that picture and paste it in the compose message ,body..

Thanks,
Sunray
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9847192
Check to see if what you are doing is correct with respect to sending attachments in Outlook

http://support.shaw.ca/emailnews/attach2k.htm

http://www.ecu.edu/exchange/Outlook/doc04.htm

Sunray
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9847206
0
 
LVL 97

Expert Comment

by:war1
ID: 9847233
You need to do a repair of Outlook Express

Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378
OR
http://www.theeldergeek.com/repair_ie6.htm

Do the repair for OE only.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 9847254
JohnDecker,

Also check this

OL2002: Outlook or Outlook Express Hangs After You Send an E-Mail Message That Has an Attachment
http://support.microsoft.com/default.aspx?scid=kb;en-us;315008

Operation Failed" Error Message When Sending Attachments
http://support.microsoft.com/default.aspx?scid=kb;en-us;289966

Sunray

Thanks,
Sunray
0
 
LVL 2

Expert Comment

by:garywowen
ID: 9851085
Outlook 2000 SP3 added some horrendous security features which prevent you from opening or sending certain attachments of which jpg and zip are included but obviously not .doc as it's microsoft format despite its macro features being probably more dangerous!

There is a shareware program which will allow you to set which extensions you can send / receive - go here to download it http://www.slovaktech.com/attachmentoptions.htm

Good luck
0
 
LVL 6

Expert Comment

by:durindil
ID: 9852152
As a temporary fix, you can rename the .jpg files to .doc, send them, and have the person on the other end re-name them.
0
 

Assisted Solution

by:JonBeattie
JonBeattie earned 200 total points
ID: 9854156
While is not probable have you checked with your ISP to make sure their filters are the culprit and not yours?
0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 
LVL 4

Author Comment

by:JohnDecker
ID: 9855510
I'm working through the comments and will advise asap
0
 
LVL 4

Author Comment

by:JohnDecker
ID: 9890226
Sunray - interesting: I can send using OE with picture as part of HTML message, but I cannot NOT include the picture despite apparently switching it off both on the individual message or as the default setting. Takes absolutely ages too (and no antivirus program). Trying the same with Outlook - where the hell are the settings for including pictures?! I tried sending as text file with attachment (it was set to HTML) but no joy.

I'm attaching the attachments normally, no problem there

Attachment blocking is for incoming
The modem is not identified as a US Robotics Winmodem, as per OLEXP: You Cannot Send a Message with Graphic Attachments, but I will try the extra command line and advise
TTFN
0
 
LVL 11

Expert Comment

by:turn123
ID: 10176900
JohnDecker,

What is the status of this question?  Did any of the comments answer your question?

Hope this helps,

Turn123
0
 
LVL 4

Author Comment

by:JohnDecker
ID: 10182562
Extra AT command line on the modem did not work, Microsoft want $35 before they will talk to me and Christmas played havoc with access to the client.
I'm stil working on the problem - no suggestions have so far worked; next stage is to reload Office. I will keep you informed; sorry for the delay.
JD
0
 

Expert Comment

by:JeffTronics
ID: 10345720
JohnDecker,

Hopefully your issue is resolved. Your posting is most helpful to me in that I encountered the same exact problem with a friend’s computer when sending jpg and gifs. Most of the replies here do not address the problem directly, except for the ones suggesting this has something to do with ISP limits on file-sizes for sending attachments.

My friend uses Earthlink, and is having the problem when sending a 3.8 meg jpeg, and a gif file. It just sits in the Outbox before timing out. The details window for the sending message show the progress bar never getting past the halfway point. Then it times out.

I contacted Earthlink today only to find that they do have a 3 meg file size attachment limit. For what it’s worth, it would be helpful if this information is more readily available from the ISP, else have email programs talk to us more clearly (i.e., a warning or prompt when sending the oversized attachment mail, or a descriptive dialog suggesting “cannot send attachment: exceeded allowable file attachment limit”)

Personally I don’t send sizeable attachments via email because it is insensitive to dial-up users, and email servers. However with the increasing purchase of digital cameras that take high-resolution photos, the ISP’s are challenged from keeping the email servers bogged down. There is added confusion with the image editing programs which come with the camera, that have a 'send by email' option/wizard, taking the high resolution image and attaching it to an email. Many of these programs don't resize the photo down to at least 72dpi, which in my experience creates a friendler file size while maintaining decent screen quality.

My advice, all of us should learn about FTP. ISP’s give you anywhere from 10-25 megs of web-server space with your account. Anytime I need to get an attachment to others, I upload it to my FTP space, and send the http link via email. Recipients download the file via a browser-download.

Finally, as an experiment, I had my friend resize the files in question to less then the 3 meg limit, and resend them. The files ‘sent’ without any problems. This confirms that this is because the attachments are within the allow file size limit controlled by the ISP.

JeffTronics

0
 
LVL 4

Author Comment

by:JohnDecker
ID: 10346384
Thanks for the info about  ftp - I had not thoughtof that. However I know this particular problem is not a size issue because it applies to files of 80kb!
One issue that no-one has mentioned is that it might be an antivirus program causing a delay which then triggers a time-out, but there is no such anti-virus program in this case (just thought I would cover it). I am due to go back this weekend and will try to replace the Outlook/Office software and see if that fixes it.

JD
0
 

Accepted Solution

by:
JeffTronics earned 300 total points
ID: 10348730
Another thought.  Maybe you can try setting Outlook to different outgoing mail server. See if it is ISP related in someway

Also, many ISP's are requiring Authorized Outgoing Authentication. This is because the ISP's are trying to track and control the uploading of malicious emails by file type.

I will continue to keep your situation in mind.

Jeff
0
 
LVL 4

Author Comment

by:JohnDecker
ID: 10363809
Got it - I set it to a different outgoing server and it went through! After talking to the local ISP (this is New Zealand) it transpired that they do not support V92 or higher. They gave me a command line (+DS44=0) which turns off the V92 part and reverts to V90 which they do support..
I split the points 200/300 JonBeattie/JeffTronics when I skim read the part from Jon mentioning ISPs - I really should have phoned them then and I would have had the answer, but I knew it wasn't a question of filters.. however I phoned today out of exasperation (and because Jeff's advice had pointed clearly to the ISP as being at fault) and the first question was about filters (they don't block) which led quickly on to the solution.
In retrospect I should really have been more generous to Jeff, not because Jon's advice was unsound, but because Jeff provided the prompt. And upon reading Jeff's comment more clearly, I should have given an A. Sorry Jeff, I hope these comments make up for my seeming ingratitude.

FYI the ISP is Clear, for all NZers..
0
 

Expert Comment

by:zollarsc
ID: 10789081
I am so glad to find this.  I have had this problem for a few days.  I have been unable to send .jpg and Visio documents as attachments or embedded within a message.  I've tried all the things listed here, antivirus software, different formats, called my ISP (they were clueless) but the V92 setting is what fixed it.  This has been a recent problem, I used to be able to send pictures and I can still send from my laptop running Win200/Office2000 but I have been unable to send from my WinXP/OfficeXP system for several weeks.
0
 
LVL 3

Expert Comment

by:mgevans
ID: 10813977
This was a very helpful post so I will post our solution too.
We have a client who had the same problem but had a modem attached to a dlink router to serve as internet link.  

After getting the firmware update applied to the router, “AT+MS=V90” was the correct command in the ‘Extra Settings’ box of the dial-up wan page.  That was the command to set to V.90 56k per the modem’s tech site.  I believe that is the same command the USR sportster at home is using also.

thank goodness for experts-exchange!
Michael
0
 

Expert Comment

by:suzannrice
ID: 12454190
I just had a similar situation. Could send docs and other attachments via Outlook, but would stall and time out trying to send a jpg (even tiny 22K test jpg).

Nothing had changed on my end - in fact both my computer and my husbands had the exact same problem that started the exact same date. Everything had previously worked perfectly for the whole 2 years we owned the computers.

I tried everything -- turning off firewalls and virus checkers; on phone with earthlink ISP at least 6 times (they just kept having me uselessly fiddle with Outlook settings that had worked perfectly just a few days before). I could send jpg's via earthlink using exact same Outlook settings if I connected via a different modem (my cellphone), or used a different computer. Could also send jpg's OK using the same computer and exact same Outlook settings if I went via a different ISP and not Earthlink.

Finally got the suggestion to update my modem drivers. Downloaded and updated them and the problem was solved! Talked to Earthlink again and they said that they keep updating their servers with new software and this can cause such mysterious and sudden problems since your older modem software can no longer communicate properly with their new server software.

Just thought I'd post this as another thing for people to check.
Suzann Rice
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

As with any other System Center product, the installation for the Authoring Tool can be quite a pain sometimes. This article serves to help you avoid making these mistakes and hopefully save you a ton of time on troubleshooting :)  Step 1: Make sur…
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now