Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 322
  • Last Modified:

Problem with Server 2000 back-up

I am having difficulty backing up using my DDS3 tape drive and Server 2000's back up program.  Everytime it asks to insert new media into drive even though there is a brand new blank tape in there.

I think it might be to do with removable storage in computer management, if I look under the devices my Tape Drive has a red cross though it as if it isnt not there, but it is working, I can see it under hardware manager and it is fine.

Any ideas where I can go from here ? its driving me potty
0
neilholloway
Asked:
neilholloway
3 Solutions
 
chicagoanCommented:
boot to safe mode and remove the drive from device manager
reboot normally and let the system re-detect the device

0
 
SunBowCommented:
good start

ReCheck cabling while you are at it, ensure you have the MS upgrades for OS and drive mfr. Check out their FAQ page while you are at it for those having similar experiences.
0
 
ManuelGuerraCommented:
also, maybe you need an updated driver from the manufacturer, please check this article:
Installed Tape Device Is Not Recognized by Removable Storage Manager:
http://support.microsoft.com/default.aspx?scid=kb;en-us;216328

MG
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now