ProComm 2.4 and Windows 2000

Hello,

I have upgraded my computer from 98 to 2k and how are having a problem with my Procomm eminualtion program. My Procomm is version 2.4 and gives the error of Stack Overflow. I can't upgrade as the hardware we communicat with needs this version of Procom.

Thanks for any suggestions

Clinton
Clinton112299Asked:
Who is Participating?
 
dorkestraCommented:
when you run this program does the overflow message appear immediately and then thats it...you don't even see your program's interface, or does the program start to open and then it happens? Also you say that you upgraded from 98 to 2k, I've never worked directly with procomm software...have you tried uninstalling and reinstalling the application? or is procomm2.4 a single executable file.
0
 
dorkestraCommented:
It looks like procomm 2.4 is designed for older os's you might try running it in compatability mode. Here's some more info

http://www.activewin.com/tips/win2000/1/2000_tips_43.shtml
0
 
Clinton112299Author Commented:
Hello,

This still didn't solve my problem. Since this is a dos-program is doesn't show the Compatibility Tab. Any other suggestion on this.

Clinton
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
dorkestraCommented:
If you don't see the compatibility tab you probably need to properly enable comatabiltiy mode support on the os.  Once that is done, make a shortcut for the application and it should have a compatibility tab...even if it is a dos program. For more information on enabling compatabiltiy mode in windows 2000....

http://support.microsoft.com/?kbid=279792
0
 
Clinton112299Author Commented:
All the docs talk about Windows2000 with SP 2 or 3. I have SP 4 installed on my machine. The error Stack Overflow seems to me that it doesn't have enough memory. Is there a place which is setup for this? I still can't get the Compatibility tab to show up with the Dos short cut.


Clinton
0
 
dorkestraCommented:
the command you'll want to run in the start-->run dialog box should be

regsvr32 c:\winnt\apppatch\slayerui.dll

when you do this do you get an error message?

also have you made an actual shortcut to the app, or are looking at properties for the actual executable program icon?
0
 
Clinton112299Author Commented:
Hello,

I did run regsvr32 c:\winnt\apppatch\slayerui.dll

Then made a shortcut from the Dos applicaiton. It still doesn't show me the compatibility tab. The error is still here.

Clinton

0
 
dorkestraCommented:
try this also:

Open your c:\winnt folder.

Locate the "_DEFAULT.PIF" file. Click your right Mouse button, and select the Properties option from the drop down menu options.  

The Properties dialog box will appear on your screen. Select the Memory tab. Now, specify at least "3072" (KB) in the Extended (XMS) memory' drop down list.  

Click the OK button at the bottom of the Properties dialog box
0
 
Clinton112299Author Commented:
Hello,

Don't know but that also didn't work. The weird thing is that another machine same as mine works without any problems. Any other suggestions! It would be nice to figure out what on my machine is casuing this.


Thanks for all your help

Clinton
0
 
Clinton112299Author Commented:
Hello,

The overflow message appear when the program starts to open. The error appears is the Procomm screen (dos windows) and that's it. I did remove and reinstall it. Yes it's a single executable file.

Thanks

Clinton
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.