Solved

The local policy of this system does not permit you to logon interactively

Posted on 2003-12-01
8
117,870 Views
Last Modified: 2013-12-04
I recently upgraded our second server to be an additional Active Directory computer.  When I did this all of the user that were in the group Domain Users would get the error message "The local policy of this system does not permit you to logon interactively" when they tried to log into the server through Terminal Services.  I know that I could add them to the administrator group and they wouldn't get this message, but I don't want to have to do this.

I have gone into gpedit.msc and for the policy Log On Locally, I have added the group "Domain Users" however, the Effective Settings, has this policy disabled for Domain Users.  Where is this effective setting coming from?

Thanks

0
Comment
Question by:dovcamp
8 Comments
 
LVL 32

Accepted Solution

by:
Luc Franken earned 500 total points
ID: 9851897
0
 
LVL 4

Author Comment

by:dovcamp
ID: 9852565
0
 
LVL 32

Expert Comment

by:Luc Franken
ID: 9852599
Glad to help you solve your problem.
0
 

Expert Comment

by:JamesYong
ID: 11672284
I changed my Group Policy. Now I cannot even logon into my Domain using the correct user name and password.
I got the following message after I type in administrator as user name . And I use the correct password:

"Local Policy of this system does not permit you to logon interactively"

Is there any way to logon to the Domain and change the Group Policy?

Or do I you to re-install the windows 2000 server starting from scratch?
0
Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

 
LVL 4

Author Comment

by:dovcamp
ID: 11673055
0
 

Expert Comment

by:crarey
ID: 13472916
I have three servers that are load balanced. i just added the third server, and I receive the error "Local Policy of this system does not permit you to logon interactively". A domain user can login to the first two servers, but not on the third.

I tried the one the fix above, but a domain user is still unable to login to the third server.

Any ideas?
0
 

Expert Comment

by:LostinParadise
ID: 15083017
I too have the problem, but it is occurring in SBS 2003. I have tried the above solutioni and can get at the way to were it wants me to execute a secedit command.  The syntax they are asking for does not exist.  Any idea's  Can I get away with a simple reboot?
0
 

Expert Comment

by:alan_8sg
ID: 20442193
User May Be Authenticated by Wrong Domain
View products that this article applies to.
Article ID : 227904
Last Review : February 26, 2007
Revision : 3.2
This article was previously published under Q227904
SYMPTOMS
When you log on to a Windows 2000 domain, you may receive either or both of the following error messages: " Logon Denied--The password is incorrect. Please retype your password. Letters in passwords must be typed using the correct case. Make sure that Caps Lock key is not accidentally on.
The Local policy of this system does not permit you to log on interactively.

Back to the top

CAUSE
This behavior can occur if two domain controllers are promoted using Dcpromo.exe with identical domain names, and both domain controllers are installed as the first domain controller for the specified domain.

You cannot reliably configure two separate domains with the same name. Because both domains register with DNS, there is no way to control which name is resolved to the client.
Back to the top

RESOLUTION
Two resolve this issue, use either of the following methods: " Remove one of the domains with the identical name.
" Using Dcpromo.exe, demote all the domain controllers in the second domain, then use Dcpromo.exe to promote these computers to be domain controllers in the original domain.
0

Featured Post

Scale it in WD Gold

With up to ten times the workload capacity of desktop drives, WD Gold hard drives employ advanced technology to deliver among the best in reliability, capacity, power efficiency and performance.

Join & Write a Comment

Users of Windows 10 Professional can disable automatic reboots using the policy editor. This tool is not included in the Windows home edition. But don't worry! Follow the instructions below to install (a Win7) policy editor on your Windows 10 Home e…
Recently, I read that Microsoft has analysed statistics for their security intelligence report. It revealed: still, the clear majority of windows users do their daily work as administrator. An administrative account is a burden, security-wise. My ar…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now