Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 198
  • Last Modified:

installing Live Communications Server on Windows Server 2003

I receive the following error when I run prep=domain in the LCS install:

Error 27788. Error '0x80072030' removing account(s) from global group
'Domain Users'.

prep=schema and pre=enterprise ran fine.
0
aryehk
Asked:
aryehk
  • 2
1 Solution
 
JConchieCommented:
This seems to be related:
http://support.microsoft.com/default.aspx?scid=kb;en-us;830222  (Microsoft Knowledge Base Article - 830222 )


http://support.microsoft.com/default.aspx?scid=kb;en-us;830223 may also be of some help.

Even though they do not address your error number directly, I would try the resolutions offered here and see if they make a difference.
0
 
aryehkAuthor Commented:
Thanks, but that's not it.

These would only apply if the accounts already existed because prep=domain was run successfully.

I already looked through all of the MS support documents.
0
 
aryehkAuthor Commented:
Looking at some other LCS install issues it is very possible that this can be resolved by putting back "Domain users" in the Users container. The other issues we have seen the customer had moved the group to another OU.

Microsoft Support
0
 
Computer101Commented:
PAQed, with points refunded (500)

Computer101
E-E Admin
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now