Solved

Problem logging to Windows 2000 Server Network

Posted on 2003-12-02
7
306 Views
Last Modified: 2010-03-17
I'm trying to connect to a LAN that runs Windows 2000 server as proxy. This LAN uses fixed IP's 192.160.20.xx with subnet mask 255.255.255.0. I have configured my Ibook as follows: Windows sharing on, Firewall off, Personal file sharing on, and I have assigned myself a free IP address according to LAN manager. As soon as I enter an IP address, I get an error saying that the IP address 192.168.20.xx is in use. I can put any IP address that I always get the same MAC address error for the ethernet device, as if that were the only computer hooked up.
If I remove the IP number and try to browse the network, I get nothing. I can't see any computer on the network even if they are sharing their files. Should I try Dave and give SMB a rest? Suggestions?
I have also tried to change the Workgroup name in the Directory services of my Mac with no success. Thanks in advance for any help.
0
Comment
Question by:fcc10
  • 3
  • 2
7 Comments
 
LVL 30

Expert Comment

by:weed
ID: 9863530
Turn windows filesharing off, you dont need it.
Have you tried using DHCP instead?
Proper Router address?
0
 
LVL 1

Author Comment

by:fcc10
ID: 9866101
I've turned windows filesharing off...still nothing. As with DHCP, I used it instead but in the network status I get the following message: "You're connected to the network through ethernet, but you can't connect to the internet because you don't have a proper IP address."

The router address I'm using is the same as Gateway windows users. However, I've inserted this IP in the router info on the control panel. Any other ideas?
0
 
LVL 30

Expert Comment

by:weed
ID: 9867094
What version of OS X?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 1

Author Comment

by:fcc10
ID: 9867713
10.3.1
0
 
LVL 1

Author Comment

by:fcc10
ID: 11416665
I solved the problem with a workaround that is not very elegant. Somehow, changing the Subnet mask from 255.255.255.1 and then back to 255.255.255.0 solves the IP conflict. Still don't know what's wrong, but it works for me.
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 11455406
Closed, 250 points refunded.

modulo
Community Support Moderator
Experts Exchange
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now