How do you remove a static NAT entry from a cisco 800 router

I have just  applied a ip source outside static route on the router and I need to remove it, anbody have any ideas?

Thanks in advance.
posideonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
use 'no' in front of the full command string

example:
You entered:  ip nat inside source static 192.168.122.2 10.10.10.1
but you really wanted something else.
first, remove the one you put in:
no ip nat inside source static 192.168.122.2 10.10.10.1
then you can re-enter the command again..

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
posideonAuthor Commented:
ok thank you for that works a dream.
posideonAuthor Commented:
I need to be able to port forward anything from the outside world coming in on port 5800, 3389 on the router to forward to 192.16.8.0.132, I have had a look around and nothing much seem work.

I have tried set nat entry add 192.168.0.132 5800 tcp but that doesnt seem to work, i entered that straight after going into enable mode, it seems to get stuck on the nat part of the command.

Any ideas?

Thanks in advance.
lrmooreCommented:
Have you tried something like:
ip nat inside source static tcp 192.168.0.132 5800 <interface public ip> 5800
posideonAuthor Commented:
where abouts would one do this, I cannot do this in enable mode, do I have to go to the dialer interface seeing as its ISDN, so int dialer1 within config terminal mode?

Thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.