Error starting HTTP Server

Greetings,
I first started the Internet Directory.  Then I wanted to start all other services, but every single one of the throws the following exception:   oracle.sysman.emSDK.util.jdk.EMException

Your help in this would greatly be appreciated.

Thanks...
-CompuTurk
LVL 2
CompuTurkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vzilkaCommented:
Can you give the complete exception listing?
What happens when you start other services before the OID?
0
CompuTurkAuthor Commented:
Where do you need the complete exception listing?  em.log or emd.log? Other then that oracle.sysman.emSDK.util.jdk.EMException is all what is outputted to the screen.
0
vzilkaCommented:
emd.log.

But maybe I'm getting head of myself.
You installed iAS. Which version? What OS? What installation type?
Did it work after install?
If it did, what happened since the last time it started?
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

geotigerCommented:
I had problem of starting my HTTP server too, but it is not caused by ID.
0
CompuTurkAuthor Commented:
I think a simple tarred copy of the installation does not work, I am guessing Oracle write machine specific information in binary files.  In any case, the new version of portal in 10g has been greatly improved.  We will be upgrading to that.

Thanks anyway guys.
0
CompuTurkAuthor Commented:
Just as a side note to simple tar backup of Oracle folder does not work b/c in the installation process of Oracle Applications, Oracle seems to grab MAC addresses as well as some other machine specific information and hard code it in its binary configuration files.  So, a clean install is pretty much required if changing machines.
0
PashaModCommented:
Closed, 500 points refunded.
PashaMod
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Java App Servers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.