Problem with "reply to all with history"

When I use "reply to all with history" it adds my name in the "copy to" list i.e. I also receive a copy of the message I just  replied to.

Is there a preference which controls this ?

Thanks

Dimitri
draitsidisAsked:
Who is Participating?
 
HemanthaKumarCommented:
This rely on what version of notes you are using.. R5 has fixed this in but I did see this problem in R4.


~Hemanth
0
 
HemanthaKumarCommented:
Well now I remember this happening in R5 for internet mails only.. not sure of notes mail (i.e from internal notes users).. Am I right ?
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
Sjef BosmanGroupware ConsultantCommented:
As far as I can remember, it also had to do with R5 and an Internet-address that wasn't recognised as one of the user's. When replying, the address was therefore used again. Haven't seen this (yet) in R6.
0
 
madheeswarCommented:
Which version ur using?

I think it is resolved from 5.0.10 or 5.0.8

Can't remember exactly.
But, what is the version ur using? I saw it in 5.03. It had that bug.

better u upgrade to 5.0.10

I saw 5.0.8 and 5.0.10, both don't have this bug.
0
 
madheeswarCommented:
Just now I saw the link.
They stated it is in 5.0.10

But, we are using 5.0.10 template. What we did is we upgraded to 5.10 from 5.8. Only server.
So, client is 5.8

When we upgraded, I think templates will also upgrade to the latest version.

So, I did not see this bug.

But I am aware in 5.0.3

Any ideas?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.