Solved

Problem with  "reply to all with history"

Posted on 2003-12-03
8
223 Views
Last Modified: 2013-12-18
When I use "reply to all with history" it adds my name in the "copy to" list i.e. I also receive a copy of the message I just  replied to.

Is there a preference which controls this ?

Thanks

Dimitri
0
Comment
Question by:draitsidis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
8 Comments
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 9867703
This rely on what version of notes you are using.. R5 has fixed this in but I did see this problem in R4.


~Hemanth
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 9867716
Well now I remember this happening in R5 for internet mails only.. not sure of notes mail (i.e from internal notes users).. Am I right ?
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 9867794
As far as I can remember, it also had to do with R5 and an Internet-address that wasn't recognised as one of the user's. When replying, the address was therefore used again. Haven't seen this (yet) in R6.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 24

Accepted Solution

by:
HemanthaKumar earned 50 total points
ID: 9867837
0
 
LVL 19

Expert Comment

by:madheeswar
ID: 9871241
Which version ur using?

I think it is resolved from 5.0.10 or 5.0.8

Can't remember exactly.
But, what is the version ur using? I saw it in 5.03. It had that bug.

better u upgrade to 5.0.10

I saw 5.0.8 and 5.0.10, both don't have this bug.
0
 
LVL 19

Expert Comment

by:madheeswar
ID: 9872315
Just now I saw the link.
They stated it is in 5.0.10

But, we are using 5.0.10 template. What we did is we upgraded to 5.10 from 5.8. Only server.
So, client is 5.8

When we upgraded, I think templates will also upgrade to the latest version.

So, I did not see this bug.

But I am aware in 5.0.3

Any ideas?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
Notes Document Link used by IBM Notes is a link file which aids in the sharing of links to documents in email and webpages. The posts describe the importance and steps to create a Lotus Notes NDL file in brief.
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question