Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Sending email using two accounts

Posted on 2003-12-03
12
Medium Priority
?
305 Views
Last Modified: 2010-08-05
I use Outlook 2000 in the Corporate/Workgroup setting.  I have two Services configured - (1) Exchange Server for my primary email account (user@domain1.com) and (2) Internet Email for a secondary account (user@domain2.com).  I can receive emails from both.  When I send an email though, even if I am replying to a mail sent to the secondary account, it always goes out with my primary email address.

IS THERE ANY WAY I CAN SELECT AN EMAIL ADDRESS TO SEND FROM IN OUTLOOK 2000/CW SETTING/WITH EXCHANGE SERVER AND INTERNET EMAIL, WITHOUT USING PROFILES.

I have tried the From field, but when I try typing in the secondary email address it tells me I do not have permission to send as this user.

I have read dozens of responses to the same question, but have not seen an answer to this specific problem.  Most of the users who have asked the same question either use Internet Mail Only or end up setting up multiple profiles.  I don't believe I saw an answer to the problem using Exchange Server.

THANKS FOR YOUR HELP!!
0
Comment
Question by:inatup
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 23

Expert Comment

by:slink9
ID: 9869799
The FROM field is the answer.  If that doesn't work I believe you are SOL without multiple profiles.
0
 

Author Comment

by:inatup
ID: 9869832
Any idea why the FROM field gives me the error message? (You do not have permission to send the message on behalf of the specified user).  Is it because the secondary account is an Internet Email account?  Also, what should I be entering in the FROM field - the entire email address of the secondary account, just the username or ??

Thanks!
0
 
LVL 23

Expert Comment

by:slink9
ID: 9869907
It should work.  I had OL2k and Exch Server and was able to send from my ISP address without any problems.  Are you selecting it from the dropdown?
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 

Expert Comment

by:dpctechhelp
ID: 9870845
You can set the default e-mail address from where you send a message from.
Use tools, e-mail accounts, and chane the settings. You can change the default e-mail account.
0
 
LVL 23

Expert Comment

by:slink9
ID: 9871784
Here is a good workaround.  Take a look at Options and change the Reply To address on the oddball emails.  That way the replies will go to the right address.
0
 

Author Comment

by:inatup
ID: 9874929
Slink9 - thanks for your suggestions.  Couple of things....
- I don't have a dropdown to select from?  I have seen this suggestion in several postings here, but I don't have it!  When you were using OL2k, were you in Corporate/WG mode?
- I am not sure that changing the Reply-To address solves the problem.  The problem is not receiving emails to the right address, the problem is being able to select the address to send FROM.

dpctechhelp - the options you recommend, I think, are only available in Outlook Express or Outlook in Internet Mail Only mode.

Thanks all for your help.  I will be SOOO happy if I can figure this problem out.  Right now I have to go through a 2 step process to be able to reply to or send mails using my secondary account.  Its a real pain.
0
 
LVL 23

Expert Comment

by:slink9
ID: 9874982
Are you the ES Admin?  If not, talk to that person and get your secondary address added to your ES account.  This way you should be able to send from it.
0
 
LVL 23

Accepted Solution

by:
slink9 earned 2000 total points
ID: 9874983
Are you the ES Admin?  If not, talk to that person and get your secondary address added to your ES account.  This way you should be able to send from it.
0
 

Author Comment

by:inatup
ID: 9875033
I am not the ES Admin.  I will try what you suggest.  Thanks!
0
 

Expert Comment

by:GuddeMoien
ID: 9875425
Well Inatup
I dont know how you have in your outlook but i have the same thing in my client outlook 2000 and for me works like going to tools,services, delivery and  choosing from the arrow on the right(at least in my outlook there is). and you move up the account that you want to send from should work i suppose.
Have a try
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question