History at Startup

Hello I have a friend who has an XP computer. Windows explorer always comes up when the PC is booted. I am aware that Windows will "remember" the programs you had open when you last logged on. However they have closed it and shut down properly and it still comes up time and time again.

My guess is that this history is stored in the Registry. Does anyone know how to clear this so Explorer does not come up?

Thanks in advance for your help.
langdjAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
BTW have u checked in the TOOLS>FOLDER OPTIONS>VIEW that the RESTOR PREVIOUS FOLDER WINDOWS AT LOGON box is unchecked ??

or u can also see in the START>ALL PROGRAMS>STARTUP FOLDER for the shortcut of windows explorer.

or else click START>RUN type msconfig....check the STARTUP items.....is windows explorer or anyother type of folder is present there or not....if yes then uncheck it.

if none can help u then u can also check for the Spywares....download ADAWARE form here:
http://lavasoft.element5.com/software/adaware/

install it and run it.....remove all the spywares from ur system that can cause this problem.

GOOD LUCK :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SheharyaarSaahilCommented:
Dear langdj r u still having the problem with this expllorer window??
0
langdjAuthor Commented:
Still having issue simply because I have not had a chance to go to my friends house yet to fix it. I will be doing that on Monday Night. Will close the question Tue if fix works. Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.