Display Distribution Lists in Global Address List

When I create distribution lists they don't show up in the Global Address list.  If I manually type the name, test@domain.com, everyone in the list will receive an e-mail like they should.  Just can't see in GAL.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Assuming 5.5, since it's not called a GAL in 200x.

You can hide a distribution list from the GAL by opening its properties and selecting Hide From Address Book on the Advanced tab. Wsa this done, or is it checked? If so, uncheck it.
MortgageGuyAuthor Commented:
It is Exchange 2000 and the default is called Global Address List when I go to send a new e-mail.
Excuse me.... but it's called the "Default Global Address List" in ESM, and you can have more than one of them and call them whatever you want... thus my frame of reference is from within ESM, not the Outlook client.

Check your DL's "group type"
A security group is not the same thing as a distribution group, yet both can be mail enabled. Sounds like you want a distribution group.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Go to Active directory users and computers, and find the DL you created. Double click and and go to exchange advanced tab, do you have hide from address list checked ?

to see exchange advanced, you must have the advanced option enabled on view section on your console.

MortgageGuyAuthor Commented:
Does it take time to propagate before I would see it in my Outlook?  I'm confident I've set it up as a Distribution List, I've tried selecting the Universal and Global buttons and it made no difference.  I looked at the advanced tab and their is no check mark to hide the address list from Exchange.
two questions
does the DL has an email associated ? If not, right click> exchange task> enable email address that way. if that is not it,
then Does the DL is on child domain or the main domain ?
Check RUS updates in your ESM. That is where you can find Recipient Update service. Is it set to never run, always run, or custom run ?
Please reply back. I will be here another thirty minutes.
It does have an email, he stated that above:

" I manually type the name, test@domain.com"
My bad....let us see whether he sees the smtp email address stamp. It might be his RUS stopped working. Try to hide or un hide an object to see what happens. you can replication by right clicking RUS service under your ESM and click update. Close your outlook and open your outlook to see what happens
MortgageGuyAuthor Commented:
I have two RUS services and they are both set to always run.  I manually told it to update as well.  I only have one domain, domain.local and the DL was placed there.  Here is exactly what I do.  Right click the open space and select new group.  Name the group all and select universal or globabl and select distribution, click on next.  I check to establish an e-mail address and it creates the alias name.  Finish.  Nothing ever shows up on the e-mail address tab.  If I create an smtp address it will e-mail like normal, but again it doesn't display in the Global Address List.
I tend to agree, the RUS may be at fault. Your steps for creating a DL are proper, and should result in DL visibility in the GAL once RUS completes.

Can you peek at your event logs and see if the RUS is complaining?
How many RUS's do you have? I have one domain as well, and I have two RUS's:

Recipient Update Service (Enterprise Configuration)
Recipient Update Service (DOMAINNAME)

These were defaults, but worth noting nonetheless. I would consider deleting/recreating your RUS's.... it's quick and simple. The RUS's are the key here, thus my recommendation.
before deleting the RUS. try couple of things.
1.Try to hide an object that is showing up in GAL. Update the RUS, or wait for fifteen minutes to see what happens.
2. If that does not work. Check the DC that RUS is using. Is it online ?
3. If the above don't work, then try rebuilding the RUS services. it could long time depends how many objects you have in your AD

4. If above all don't work, then delete and re create another RUS services. Infact you don't have to delete one to create another.
5. check these permissions on this link to make sure they are in place

good luck

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sometimes an exchange server and a DC restart will work wonders.
NOw the key word here is "sometimes".
MortgageGuyAuthor Commented:
I applied the two Microsoft links your provided and it fixed the problem.  I reran the domainprep switch and then rebuilt the two recipient update services and finally click on to update now.  Without restarting my outlook, my distribution lists appeared.

Glad to hear things are working again.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.