Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1303
  • Last Modified:

UNIX Executable File appearing on WIN2000 server via Panther??

Hi,

I have recently installed OSX 10.3 (PANTHER).
Most files on the WIN2000 file server now appear as a black box with the KIND description as a "UNIX Executable File".
Why is that and is there a solution to correct this.

Thanks,

Rob G.
0
rgoggins
Asked:
rgoggins
  • 4
  • 3
  • 2
  • +1
1 Solution
 
weedCommented:
Is it a problem? They may not be unix executable files but since you probably cant use them anyway, why bother making them into generic files?
0
 
rgogginsAuthor Commented:
Yes it is a problem, because the files that are now showing as UEF are important files I need to use. All my client files e.g. Quark Express files are now unusable.
0
 
weedCommented:
Just reassociate them. Control click on one of the files, then with the contextual menu out hold down Option. Then use the resulting Always Open With menu to pick an app to open it with.
0
Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

 
rgogginsAuthor Commented:
Thanks, I'm sure that will work fine for all apps. :))
0
 
mermanda7777Commented:
I am having the same problem.   But that solution did not work for me.  When I picked quark to open my files, it loaded up quark and then failed to open the file.  no blank page,  no error message nothing.  just quark opened up.  

does anyone have any further suggestions?
0
 
rgogginsAuthor Commented:
RE: "When I picked quark to open my files, it loaded up quark and then failed to open the file."

I am experiencing the problem still also, but not all the time and not just with Quark but with Indesign, Illustrator etc.....

It is really starting to slow me down, having to go to the app>FILE>OPEN>locate etc...

Oh how I wish I had an XSERVER instead of a Win based server.

It's obviously an OSX/Win server issue, because I never had this particular problem with OS9/Win.

I just hope there is light at the end of this tunnel.

0
 
weedCommented:
Follow my instructions to reassociate the files. It should apply to all files with that extensions.
0
 
mermanda7777Commented:
my friend got it to work for me:

highlight the file icon, go to File>get info (or right click, get info)
then make sure you have read/write permissions,( down at the bottom of the get info window)
then in the box where the file name is, change the file name to end with the extension necessary
Then open up your application, and open the document file from there, it should show up with the extension where you put it
i had to reopen quark for each newly changed documetn, otherwise it wouldnt recognize it.
but once it did, it hasn't forgotten

i think i actually messed up a file by doing the open with idea, it no longer said it was a unix executable---because then my friend couldnt open that file until i went back to my zip disk and got the original file.  i have had some files in other programs that could open just fine...quark seemed the most grumpy

my files were always mac files, then saved to zip disks.  my computer is now partitioned into 9 and X, and i only have quark for 9, so i'm not trying to open them in X

hope that makes sense to you, and maybe it will work.  i'm not really sure of the correct computer lingo.  if i didn't make sense, let me know and i'll try to reexplain it.

amanda
0
 
timmyelliottCommented:
Extension renaming, although this does work, is not feasible for me since there are thounsands of files (different types) on our file server coming up with the UNIX file extension

After much hair pulling out, I believe I have come with the solution (well.. worked for me anyway!)

Im no techy but as I understand it, this problem boils down to the fact that OS.X can use two different ways of logging onto a network drive. The first is by browsing through the network option from the Macintosh HD and the second is by connecting to the network drive directly using the server's path or IP address.  To see the file associations correctly you must use the SECOND option.

Using finder's menu bar click Go-> Connect to server...  Enter the IP address or path of your file server (you could probably get this from the network administrator or network settings). Select which drive you want to connect to and when prompted, enter your password (or login as Guest). Click on the newly created shortcut and hey presto - That should solve it - all file associations should now come up correctly!

To log onto the server this way automatially when you boot up - go to the accounts option in system preferences, go to startup items (you need root access) and drag over the new shortcut from your desktop.
0
 
rgogginsAuthor Commented:
"the second is by connecting to the network drive directly using the server's path or IP address."

It didn't work for me. So I dumped the rediculous Windows server and stepped up to an Xserve. It's all happy days now. :))

It also fix a lot of font issues we were having.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now