Can't copy/paste in reply/forwarded mail with Outlook WebAccess 2003 Premium client

Our IT recently installed Exchange Server 2003, and for remote users, "Outlook WebAccess 2003", both Basic and Premium client.  I'm having a usability problem with the Premium client.  

a) When I view an email message, I can select portions of the text (left mouse button) and use the right mouse button popup to copy selected text.  As it should be.
b) If I Reply or Forward the message, I can still select text in the 'quoted message' area, but the right mouse button is now 'dead', and I can't get the popup menu to allow me to COPY it.

These functions have worked in previous versions, and continue to work in the Basic client.  Any idea why it doesn't work in the Premium client?

Is this a 'bug' or a 'feature' (!) ?
cjnovakAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

shivsaCommented:
have u install the latest patches and all.
there are couple of fixes in SP4 for exchange server. try loading all the patches and all see if problem goes away.
shivsaCommented:
also check this for comparison between OL 2003 and OL webaccess 2003.
http://www.microsoft.com/exchange/evaluation/OutlookVowa_2.asp
cjnovakAuthor Commented:
If these are server patches, I have no idea if our IT department has installed them or not.  It's generally good advice to do so, but I was hoping for a response where someone else had experienced and fixed the problem.  Perhaps it's too new.....
cjnovakAuthor Commented:
Server-side finally called back.  They made a 'tweak' to a setting (don't know which), and now copy/paste is working.
amp072397Commented:
PAQed, with points refunded (500)

Thanks very much!
amp, ee admin, amp*at*experts-exchange.com

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.