Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Out of Office does not work for external senders

Posted on 2003-12-05
6
Medium Priority
?
1,169 Views
Last Modified: 2010-03-05
Out of Office does not work for external senders. It is no problem for internal users to get out-of-office notification. Please advice. Thanks.
0
Comment
Question by:slu2003
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
6 Comments
 

Author Comment

by:slu2003
ID: 9883568
I have figured it out by myself. Please close this case. Thanks.
0
 
LVL 8

Expert Comment

by:JasonBigham
ID: 9883618
Good deal... just remember the security risks of this approach.

Hacker spams your accounts, get 30 OOO replies and then knows he/she can try to hack into your network via these accounts, as these users will not complain of being locked out because they are on vacation. It's a variation of the war dialing approach.
0
 

Author Comment

by:slu2003
ID: 10402857
I have figured it out by myself. Please close this case. Thanks.
0
 

Accepted Solution

by:
billybobadoo earned 200 total points
ID: 10573314
yea... thanks.... how about next time you POST the answer for others who are having the same issue!

for:
Microsoft Exchange 2000 Server
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition


http://support.microsoft.com/default.aspx?scid=kb;en-us;323665

By default, the out-of-office reply to Internet recipients is turned off. Many administrators do not allow out-of-office replies to be sent outside the Exchange Server organization, so that unauthorized people do not know when users are out of the office.

RESOLUTION
To turn on out-of-office replies to the Internet, follow these steps:
On the Exchange server, start Exchange System Manager.
Double-click Global Settings, and then click Internet Message Formats.
In the Details pane, right-click a domain name, and then click Properties. The default SMTP domain is "*".
In the Properties dialog box, click the Advanced tab, and then click to select the Allow out of office responses check box. This turns on out-of-office responses to the Internet for the selected domain.
Stop the Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services, and then restart them.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question