Solved

GRUB Flashing after reformat to WIN98 SE

Posted on 2003-12-05
6
388 Views
Last Modified: 2013-12-28
I just reformatted and loaded WIN98 SE and when I turn on my computer the first screen that comes up is one that is contiuously displaying lines containing:

"GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB GRUB "

I understand that GRUB is a multiboot function, which leads me to believe that it has something to do with me having Linux on my computer before I installed windows.

The thing that throws me for a loop is that I reformatted my machine, so it was wiped out before I threw WIN98 SE back on.

0
Comment
Question by:DinDin1199
6 Comments
 
LVL 6

Assisted Solution

by:rjdown
rjdown earned 50 total points
ID: 9884984
When you formatted, perhaps you only formatted a single partition.

Boot from your Win98 floopy disc.
Go to DOS prompt and type "FDISK"
Remove ALL partitions and then create a single primary partition.
Reformat, and reinstall Windows.

This assumes you only have one hard drive. If you have more, you may need to check your jumpers and BIOS settings.

If you need to create additional partitions after installtion of Windows, I highly recommend Partition Magic (http://www.powerquest.com/partitionmagic/)

Good luck :D
0
 
LVL 38

Expert Comment

by:BillDL
ID: 9887023
From FDISK also ensure that you select the option to delete NON DOS partitions.

I recommend creating any extra partitions right now BEFORE installing Windows.  The less complicated you can make it, the better.

Also remember to restart AFTER creating your partitions in FDISK but BEFORE formatting.  This is an essential step.

You will find this help file useful:

http://www.fdisk.com/fdisk/FDISK.HLP.zip

or view an online FDISK Simulation:

http://www.computerhope.com/sfdisk1.htm
0
 
LVL 38

Expert Comment

by:BillDL
ID: 9887033
There is a chance that you might have to go through the motions of reinstalling Linux first, but when you get to the part about formatting the drive and setting the partition, just opt to delete the partition created by Linux.  This depends on wat version you used, but I found this to be the case with SuSe Linux 8.1.
0
 
LVL 1

Accepted Solution

by:
sonikthomas earned 70 total points
ID: 9895212
boot with win98 bootdisk
apply following command
fdisk /mbr
0
 

Author Comment

by:DinDin1199
ID: 10071516
I apologize, I thought I awarded points for this already...

In any event, thank you for your responses!
0

Featured Post

Being driven mad by email signature updates?

Having to make a change to your users’ email signatures, yet again? Feel like your head is going to explode? Rely on an Exclaimer email signature management solution to make the process simple!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an article about Leadership and accepting and adapting to new challenges. It focuses mostly on upgrading to Windows 10.
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now