?
Solved

need help with DHCP and netGear router

Posted on 2003-12-05
19
Medium Priority
?
19,572 Views
Last Modified: 2013-11-29
hey all, i need help setting up a net gear router, I have a t1 line coming in and i was putting the netgear router in and the the router to a switch so that way anyone who wanted to go to DHCP on the switch would be allowed to. for some reason DHCP isn't working. Only people who have IP's can connect to the net. Everyone else can't. Please help.

T1 > netGear mr314 > switch.

thanx all
0
Comment
Question by:engineroom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 7
  • 2
  • +1
19 Comments
 
LVL 31

Expert Comment

by:qwaletee
ID: 9884410
You probably have the DHCP options disabled or restricted.
0
 
LVL 3

Author Comment

by:engineroom
ID: 9884518
no, they're not
0
 
LVL 18

Expert Comment

by:chicagoan
ID: 9885092
How was the tcp/ip addressing on the workstations done before your installed the NetGear?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Expert Comment

by:yakcora
ID: 9885692
first I am assuming you have a regular router too. and netgears wan port is connected to the real router because netgear CAN'T route public IPs nor its dhcp server's default gateway can be edited.(fr114 can't)
the dhcp clients will pull 192.168.x.x ip from netgear make sure you have the dns ip in the dhcp settings page.
0
 
LVL 3

Author Comment

by:engineroom
ID: 9886455
chicagoan,

first we had part of a t1 from some guy in the building, and that was going to the router and then to the switch

guy > router > switch > us

through the patch panel we connected directly to the switch and we all had dynamic ip's. It worked fine. When we brought the Full T into the picture, for some reason connecting the same way to the router didn't work.

- Yakcora

yes we do have the router.

t1 > cisco router > netGear > switch.

if you read above, you'll see that we were once pulling the 192 #'s, but now it's not working. :(

thanx all for responding, please get back to me soon. sorry i took so long, but i'm in NY and the blizzard here made me leave early.

engineroom
0
 
LVL 18

Expert Comment

by:chicagoan
ID: 9886517
>DHCP on the switch
Where WAS your dhcp server in the guy>router>switch scenario?
0
 
LVL 3

Author Comment

by:engineroom
ID: 9886702
guy > netGear(DHCP) > switch

that made anyone who connected to the switch capable of DHCP
0
 
LVL 18

Expert Comment

by:chicagoan
ID: 9886918
ok, I'm having trouble following you.

Assuming you want your DHCP to be handled by the netgear:

Whatever you were using for DHCP before should be turned off, disabled or unplugged.

The netgear should have LAN DHCP enabled. There is a configuration for both LAN and WAN dhcp, the first handles the addresses for the inside clients and the second isn't an issue here.

The clients should have be set to get an address automatically and have no DNS servers, gateways or other parameters in the TCP/IP setup set explicitly. If you had clients with hard coded IP addresses the range of addresses set in the DHCP server should not overlap them. If you suspect you may have had a device or workstation with the gateway's address set you'll have to track it down. DHCP would work as it's a broadcast but if there's a duplicate of the gateway address you'll be dead in the water.

Once you've done that, release and renew the DHCP address and see what happens.
0
 
LVL 3

Author Comment

by:engineroom
ID: 9890564
Yes sir, i want the DHCP handled by the netGear. It does have a LAN and DHCP setting. I did have everything set up the way you specify but it did not function, that's why i am posting. I will double check and try to get it working.

One thing though, when i was setting up DHCP i was setting up the lan with the ip address, like so:

LAN Gateway: 67.28.99.1
LAN Subnet: 255.255.255.240

It was asking for either the Gateway(like i demonstrate above) or the IP address... now on the same page was the options for DHCP Server, i checked the box to enable it and it was saying something to the fact of DHCP IP numbers are out of range. It was a regular 192.168.0.1  count 254

what's going on? so remember, my netgear i have set up as going before the switch.

ciscoRouter > netGear(DHCP) > switch

thanx chicagoan
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 9895202
engineroom,
> thanx all for responding, please get back to me soon. sorry i took so long,
> but i'm in NY and the blizzard here made me leave early.

8 inches was a very small blizzard.  Though my car still awaits digging out :)

I sounds as if you had the same NetGear router working before and now it does not, correct?  That out of bounds message sounds suspicious.  Can you post the full text of the admin page?
0
 
LVL 18

Expert Comment

by:chicagoan
ID: 9896033
the dhcp range has to start at 192.168.0.2
you can't include the router's address in the addresses DHCP hands out
0
 
LVL 3

Author Comment

by:engineroom
ID: 9896625
question guys,

can i have the netGear router serve DHCP and then if i wanted a machine to have a static IP behind that, is that possible?

                         CiscoRouter(T1)
                                   |
                          netGear(DHCP)
                                   |
                                switch
                               /     |     \
                             /       |        \
                           /         |            \
                   192...2     192...3      167.206.19.2
???
???

?

0
 
LVL 18

Expert Comment

by:chicagoan
ID: 9896704
Yes, set your DHCP range to say 192.168.0.2 - 192.168.0.128 and assign you statics above that or if the firmware has a facility to assign static addresses, you can specify them i the router's dhcp setup.
They must be in the same subnet unless you have another router.
0
 
LVL 3

Author Comment

by:engineroom
ID: 9896929
you're saying to have dhcp range to say 192.168-...   but would it matter for the static ip's since they're not 192 numbers?   why can't i assign it to go 192.... - 192.254?  

my networks subnet is 255.255.255.240.

thanx
0
 
LVL 3

Author Comment

by:engineroom
ID: 9897703
also, i have to assign the switch a dynamic IP correct?
0
 
LVL 18

Expert Comment

by:chicagoan
ID: 9899772
no, the switch management port (if any)  should be static
what kind of switch?
0
 
LVL 3

Author Comment

by:engineroom
ID: 9900703
i have a netgear switch.
and an smc tigerswitch

okay, this is how i have it set up

netGear(DHCP) > Switch(dynamicIP)? > client Machine (dynamicIP/StaticIP)

none of the client machines have connectivity

man, this is frustrating

i appreciate your patience..!!

right now i'm just using the tiger switch, but soon i'll bring in the netgear switch.

0
 
LVL 18

Accepted Solution

by:
chicagoan earned 1200 total points
ID: 9901284
THe address of the switch is not related to connectivity, it's only there for management purposes.
Does your netgear to switch connection require a straight thru or crossover cable?
0
 
LVL 3

Author Comment

by:engineroom
ID: 9904925
okay, got it. For some reason, the netgear required me to through the wizard to provide the WAN number, it wasn't out there for me to grab. so once i did that, everything was good to go, thanx chicago!
0

Featured Post

Percona Live Europe 2017 | Sep 25 - 27, 2017

The Percona Live Open Source Database Conference Europe 2017 is the premier event for the diverse and active European open source database community, as well as businesses that develop and use open source database software.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question