The RPC server is unavailable

Dear Experts

      I hit a wall using the ntdsutil.exe to seize the fsmo to a domain controller, I recieve the following message after I try to connect to server (put in the domain controller that is online which I want to transfer the operation master role to)

The RPC server is unavailable

what should I do next?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Justin CAWS Solutions ArchitectCommented:
Is the network connection good?  Can you ping the server?  Are you attempting to connect via IP or DNS name?  Is the Remote Procedure Call service started on the remote system?  Are you trying to sieze all roles or just a particular one?  Have you tried seizing the roles usingthe AD User and Computer, Domains and Trusts, and AD Schema MMC snap-ins?
Luc FrankenEMEA Server EngineerCommented:
Hi Jreyestrevor2,

You might want to take a look at:
Troubleshooting "RPC Server is Unavailable" in Windows



Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

Have you rebooted the server and gone into Directory restore mode? If so, reboot, and run the util from a command prompt.
1. Check your DNS settings to make sure that all SRV records exist for this new server.
2. Ensure that enough time has passed to allow proper replication within AD to acknowledge the new server's presence.
3. If you are siezing, the other DC must be offline? Inop? If not and the other is online, try transferring the role to the new DC from the old instead of siezing. You can still use NTDSUtil for this.
Luc FrankenEMEA Server EngineerCommented:
I think I gave enough info to get this problem solved
Justin CAWS Solutions ArchitectCommented:
LucF probably did provide enough info to solve it, but it would be nice to hear what the issue turned out to be....
Luc FrankenEMEA Server EngineerCommented:
I also really want to know that, but as Jreyestrevor2 has three open questions all of wich have been abandoned, I don't think we will get a responce this time... :-(
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.