Go Premium for a chance to win a PS4. Enter to Win


New users are not be replicated/unable to assign e-mail address

Posted on 2003-12-05
Medium Priority
Last Modified: 2008-02-26
I am unable to add new users to the exchange server. When I add the new user to the domain (account), I still get the choise to add an e-mail account or not. When I do, they are not registered in the Global Catalog. I don’t believe that this issue was related but I think that it was always there when the servers went down the other day and since I didn’t need it at the time, it went unnoticed. All new users that I have added have no trouble with Domain login, services, DHCP, or even browsing the Network. The problem is specifically related to the Exchange Server and replication based on the error messages that I get.

 One of the problems that create an error message is when I am in the “Exchange System Manager”, I attempt to mount the store in the “First Storage Group”, I get the following error:

“The store could not be mounted because the Active Directory Information was not replicated yet”

When I click retry I get the error message:

“The Microsoft Information Store Service could not find the specified object.. ID No: c1041722 Exchange System Manager”

 Additionally, I noticed that the SMTP and X400 addresses are not automatically populated for a new user as they have been in the past.

 I have tried all within my knowledge including restarting all services and fix suggestions like "Recipient Update Services" from Microsoft.

 I have also included a few excerpts from the event logs of both servers.



 Event Log from Server:

 Event ID: 13508

The File Replication Service is having trouble enabling replication from SERVER1 to SERVER for c:\winnt\sysvol\domain using the DNS name SERVER1.server.f-clinic.com. FRS will keep retrying.

 Following are some of the reasons you would see this warning.

 [1] FRS can not correctly resolve the DNS name SERVER1.server.f-clinic.com from this computer.

[2] FRS is not running on SERVER1.server.f-clinic.com.

[3] The topology information in the Active Directory for this replica has not yet replicated to all the Domain Controllers.

 This event log message will appear once per connection, After the problem is fixed you will see another event log message indicating that the connection has been established.

 Event Log from Server1:

 Event ID: 9562

 Failed to read attribute msExchUserAccountControl from Active Directory for /o=THE FREE CLINIC/ou=First Administrative Group/cn=Recipients/cn=lmarincek.

Event ID: 1001

 The description for Event ID ( 1001 ) in Source ( SQLCTR70 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: Cannot open the Registry Key..

 Event ID: 8250

 The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information.  The service could not be initialized.  Make sure that the operating system was installed properly.

Any help that you can provide would be greatly appreciated as both issues are looked upon as priorities.


Thank you

Question by:bizzie247

Accepted Solution

JasonBigham earned 1500 total points
ID: 9885889
LVL 26

Expert Comment

ID: 9886580
How many domain controllers in ur domain?
Location of exchange server in relation to  DNS GC AD?
exchange member server or domain controller?
Which server went down.
Are the stores mounted on ur exchange server?

Author Comment

ID: 9886831
How many domain controllers in ur domain?
Just two/the Master and the Exchange

Location of exchange server in relation to  DNS GC AD?
The master was configured with the primary..DNS GC and AD

exchange member server or domain controller?
Domain Controller.

Which server went down.
The Exchange

Are the stores mounted on ur exchange server?

Expert Comment

ID: 9888005

Here is something else I found

“The Microsoft Information Store Service could not find the specified object.. ID No: c1041722 Exchange System Manager


Expert Comment

ID: 9888015
Try this.

Clear all your logs

Set your exchange server services to maual from automatic.
Shut down your exvchange server box. Reboot your other DC,
Bring your exchange +other DC back online.
go to your AD site and services and force replication
check your logs for errors.

try restarting your exchange services and see what happens ...


Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

782 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question