Solved

New users are not be replicated/unable to assign e-mail address

Posted on 2003-12-05
5
6,322 Views
Last Modified: 2008-02-26
I am unable to add new users to the exchange server. When I add the new user to the domain (account), I still get the choise to add an e-mail account or not. When I do, they are not registered in the Global Catalog. I don’t believe that this issue was related but I think that it was always there when the servers went down the other day and since I didn’t need it at the time, it went unnoticed. All new users that I have added have no trouble with Domain login, services, DHCP, or even browsing the Network. The problem is specifically related to the Exchange Server and replication based on the error messages that I get.

 One of the problems that create an error message is when I am in the “Exchange System Manager”, I attempt to mount the store in the “First Storage Group”, I get the following error:

“The store could not be mounted because the Active Directory Information was not replicated yet”

When I click retry I get the error message:

“The Microsoft Information Store Service could not find the specified object.. ID No: c1041722 Exchange System Manager”

 Additionally, I noticed that the SMTP and X400 addresses are not automatically populated for a new user as they have been in the past.

 I have tried all within my knowledge including restarting all services and fix suggestions like "Recipient Update Services" from Microsoft.

 I have also included a few excerpts from the event logs of both servers.

 Server=Master

Server1=Exchange

 Event Log from Server:

 Event ID: 13508

The File Replication Service is having trouble enabling replication from SERVER1 to SERVER for c:\winnt\sysvol\domain using the DNS name SERVER1.server.f-clinic.com. FRS will keep retrying.

 Following are some of the reasons you would see this warning.

 [1] FRS can not correctly resolve the DNS name SERVER1.server.f-clinic.com from this computer.

[2] FRS is not running on SERVER1.server.f-clinic.com.

[3] The topology information in the Active Directory for this replica has not yet replicated to all the Domain Controllers.

 This event log message will appear once per connection, After the problem is fixed you will see another event log message indicating that the connection has been established.

 Event Log from Server1:

 Event ID: 9562

 Failed to read attribute msExchUserAccountControl from Active Directory for /o=THE FREE CLINIC/ou=First Administrative Group/cn=Recipients/cn=lmarincek.

 
Event ID: 1001

 The description for Event ID ( 1001 ) in Source ( SQLCTR70 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: Cannot open the Registry Key..

 Event ID: 8250

 The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information.  The service could not be initialized.  Make sure that the operating system was installed properly.

Any help that you can provide would be greatly appreciated as both issues are looked upon as priorities.




 

Thank you


0
Comment
Question by:bizzie247
5 Comments
 
LVL 8

Accepted Solution

by:
JasonBigham earned 500 total points
ID: 9885889
0
 
LVL 26

Expert Comment

by:Vahik
ID: 9886580
How many domain controllers in ur domain?
Location of exchange server in relation to  DNS GC AD?
exchange member server or domain controller?
Which server went down.
Are the stores mounted on ur exchange server?
0
 

Author Comment

by:bizzie247
ID: 9886831
How many domain controllers in ur domain?
Just two/the Master and the Exchange

Location of exchange server in relation to  DNS GC AD?
The master was configured with the primary..DNS GC and AD

exchange member server or domain controller?
Domain Controller.

Which server went down.
The Exchange

Are the stores mounted on ur exchange server?
Yes
0
 
LVL 3

Expert Comment

by:ydirie
ID: 9888005

Here is something else I found

“The Microsoft Information Store Service could not find the specified object.. ID No: c1041722 Exchange System Manager

http://www.tek-tips.com/gviewthread.cfm/lev2/3/lev3/15/pid/858/qid/650769
0
 
LVL 3

Expert Comment

by:ydirie
ID: 9888015
Try this.

Clear all your logs

Set your exchange server services to maual from automatic.
Shut down your exvchange server box. Reboot your other DC,
Bring your exchange +other DC back online.
go to your AD site and services and force replication
check your logs for errors.

try restarting your exchange services and see what happens ...


0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now