Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Domain Prompt for Outlook 2000 Connecting to Exchange Server

Posted on 2003-12-05
18
Medium Priority
?
402 Views
Last Modified: 2011-10-03
I currently am using a hosted Exchange service and at some point, my consultant managed to get rid of the prompt that asks for username, domain, and pw.
However, this box has recently come back up and I can seem to get it to go away.

I remember the consultant doing something similar to this from MS:
http://support.microsoft.com/default.aspx?scid=kb;en-us;201608

I have tried this trick w/ logon network security set to 'NT Password Authentication' and 'None' -However, it doesn't work for me.

BTW, this is Outlook 2000 installed in Windows XP Pro.
Offline outlook use has been enabled.
0
Comment
Question by:chottoed
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
  • 2
  • +3
18 Comments
 
LVL 22

Expert Comment

by:Dreamboat
ID: 9887407
chottoed:

You said:

>>and I can seem to get it to go away.

Did you mean:

>>and I can NOT seem to get it to go away.

Are you being prompted for Windows password or Outlook password?
0
 

Author Comment

by:chottoed
ID: 9888300
Oops, typo, yes I mean I CAN NOT make it go away.

And yes it's the Outlook 2000 prompt for user/domain/password.
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9888756
looks like RPC binding issue.
---------------------------------
check this article from MS.it has step by step how to resolve this.
http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B321652
and this too.
http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B163576
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 

Author Comment

by:chottoed
ID: 9889452
I've tried all that and it still comes up.  Any other ideas?
0
 
LVL 13

Expert Comment

by:stefri
ID: 9889883
How do you read your mailbox at ISP? POP3, IMAP or MAPI
If you use IMAP or POP, the authentication (username, password) is kept in OL settings in Emails Accounts (there is a tick for Remember my password)
the username to provide should be:
POP3
      domain\accountInDomain\mailboxAliasName
IMAP
      domain/accountInDomain/mailboxAliasname
MAPI
Windows Authentication
      the authentication is integrated in Windows: the stored value you used to connect to your Windows domain when you started a session on your PC (login) is sent to the exchange server

stefri
0
 

Author Comment

by:chottoed
ID: 9890189
This is a hosted Exchange 5.5 server, so I'm guessing MAPI

I read on MS Knowledge Base that there's a registry key that holds authentication info.  However, it did not say which key it was.  It specified the path which lead to the domain and username keys.  There's no 3rd key which I'm assuming holds the PW and I can't find any info on what that key is called.
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890239
0
 

Author Comment

by:chottoed
ID: 9890380
Again, this is not POP email.
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890629
Try this:
Rclick Outlook icon/properties. MAKE SURE microsoft exch server is highlighted then click the properties button. click the 'advanced tab'. in the "logon network security" box, select "NT Password Authentication".  

here the key is making sure "microsoft exch server is highlighted".
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890643
also try this registry changes.

Two registry changes can be made to the system (for binding order and for saving the NT userid and domain during authentication):
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Exchange Provider] "Rpc_Binding_Order"="ncacn_ip_tcp,ncacn_np"
[HKEY_CURRENT_USER\Software\Microsoft\Exchange] "LogonDomain"="UMR-USERS" "UserName"=""


0
 

Author Comment

by:chottoed
ID: 9890783
I've already tried those in the past but to no avail.
0
 
LVL 13

Expert Comment

by:stefri
ID: 9891583
Reading mail from an EX server does not imply you use MAPI
What is your configuration?
Corporate Workgroup or Internet Mail Only
Do you have tools/Services or Tools/Accounts
stefri
0
 

Author Comment

by:chottoed
ID: 9892228
Corp.
0
 
LVL 26

Expert Comment

by:Vahik
ID: 9893777
Chottoed i think u should call ur isp and figure out what kind of outlook connection u are making to ur exchange.In order for u to make a mapi connection to ur exchange server(over internet) it requires ur isp to open certain ports that will make their firewall useless(but in this business i have seen it all)
also this feature never really worked in 2000 and specially in 5.5 and that is why microsoft came up with the idea of rpc over http which only works with exchange 2003 and XP.
Also when u connect to ur isp do u at all authenticate?
0
 

Author Comment

by:chottoed
ID: 9894694
I authenticate, but the problem is that even though OL retains the domain and username, it never retains the pw which I would like to fix.
Would I be correct to assume that if I'm using corporate/workgroup settings that I am in fact using MAPI?
0
 

Accepted Solution

by:
amp072397 earned 0 total points
ID: 10618296
PAQed - no points refunded (of 500)

Thanks very much!
amp, ee admin, amp*at*experts-exchange.com
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question