Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 246
  • Last Modified:

Norton Internet Security and Medicompass Web Site

A small problem with a web site called medicompass.com.. Dunno if anyone ever experienced this. I added the medicompass and securemedicompass web sites to norton and configured to not block anything. But after logging in I can only see the main page (before I added medicompass to the web site list in privacy, I couldn't even logon). When I try to look at the graphs, reports or enter data, I get the "loading" graphic but it never does(load). Norton Internet Security is blocking something. I went to the logs and can't find anything. The only workaround is to completely turn norton off and turn on the built in firewall in windows xp.
0
twinkie123
Asked:
twinkie123
1 Solution
 
shivsaCommented:
u might have to add this site to your trusted site in Norton IS.
this site has all the steps required to do this.
http://service1.symantec.com/SUPPORT/nip.nsf/docid/2000070515373136
0
 
shivsaCommented:
0
 
twinkie123Author Commented:
I've allready got them covered.. Thanks
0
2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

 
shivsaCommented:
did u apply all the step EXACTLY as described in both the links. if not i would suggest do one more time from start, u might be missing one or 2 steps in between and thats why u can not move further.
0
 
twinkie123Author Commented:
Been through it many times. I can even turn off privacy control and it will still do it.. If I turn everything off except the security it will do it. Turning off security disables the whole thing and then it will work. Wierd
0
 
shivsaCommented:
some webpage require referrer information before allowing you to view their page. If you want to allow referrer information to pass to a particular Web page, you must create a rule for it.
--------------------
To create a rule

   1. Open NIS or NPF.
   2. Do one of the following.
          * In NIS/NPF 2003, click Options > Internet Security or Personal Firewall (This step is not always needed), and then click the Web Content tab.
          * In NIS/NPF 2004, double-click Privacy Control, and then click Advanced.
   3. Click Add Site. A new site/domain box appears.
   4. Enter the name of the site that you want to receive the referrer information and click OK. In this example, it will be www.symantec.com. The site name appears in the left frame of the Options window.
   5. Click the name of the new site.
   6. Click the Global Settings tab.
   7. In the "Information about visited sites" section, clear "Use default settings."
   8. Click Permit.
   9. Click OK to close the Options window.
0
 
twinkie123Author Commented:
Did that.. to securemedicompass.com and medicompass.com
0
 
Tim HolmanCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:

--> PAQ - Refund

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

tim_holman
EE Cleanup Volunteer
0
 
moduloCommented:
PAQed, with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now