[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

My router causing me problem to recieve and send files

Posted on 2003-12-06
12
Medium Priority
?
1,740 Views
Last Modified: 2013-11-29
I am using a smc 7004abr router. And the network i use is cable boardband.
I try to use chat program such as icq and irc to send and recieve file. but i cant, can anybody please help me to solve this problem?
I am not sure how to set those port or proxy stuff..
Please help..urgent.
0
Comment
Question by:iCeFiRe
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
12 Comments
 
LVL 24

Expert Comment

by:shivsa
ID: 9889130
could u be more specfic about what u need to know.

u do not proxy setting if u are not having proxy server.

if u having router and your normal internet works, like u can do surfing the web/send mails and all then there should not be any problem with chatting too.

just follow the guideline whatever is there onyour chat engine to install chat.
0
 

Author Comment

by:iCeFiRe
ID: 9889158
sorry, perhap you have misunderstood my problem.
it's not that i cannot chat, but it's just that i couldn't send or recieve any file. chatting is not a problem.
even i using program such as kazza, i also couldnt recieve or send any file
0
 
LVL 7

Expert Comment

by:philby11
ID: 9890056
Are you using a firewall if so which one?
It sounds like there a firewall is blocking access to file transfer.
0
Plesk WordPress Toolkit

Plesk's WordPress Toolkit allows server administrators, resellers and customers to manage their WordPress instances, enabling a variety of development workflows for WordPress admins of all skill levels, from beginners to pros.

See why 2/3 of Plesk servers use it.

 

Author Comment

by:iCeFiRe
ID: 9890702
i think my router have a built in firewall.
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890714
there is your answer.

You might have to enable port forwarding for the file transfer port to your machine.(most people use NAT for this (network address translation).
The proceddure to set this up is different on every DSL modem/router so you'll have to look at the manual.
0
 
LVL 24

Accepted Solution

by:
shivsa earned 1000 total points
ID: 9890718
u may try this.
go to main->connections->user and choose the "Use the following TCP listen ports for incoming events".
Enter a range of ports above 1023 like 1050-1055. Then configure NAT on your broadband router to forward all requests for port 1050-1055 to your computer.
0
 

Author Comment

by:iCeFiRe
ID: 9890875
sorry i am not very sure about this part
main->connections->user and choose the "Use the following TCP listen ports for incoming events".
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890897
that should be in your ICQ options.
0
 

Author Comment

by:iCeFiRe
ID: 9890903
i have done that part.
but it still not working
i at icq use not using proxy
then choose "Use the following TCP listen ports for incoming events".
from 24500 to 24505
whereas for my router i open port 24500 to 24505
and triggle port 5190, which is the icq one and open a public port from 24500 to 24505
but it still doesnt work.
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890922
There are four things that you will need to check when working with ICQ and file transfers:
1. Check your ICQ connection settings
2. Check your ICQ privacy settings for file transfers
3. Check what version of ICQ you are using. There are different versions of ICQ that have had different bugs. Your troubleshooting may take you in different directions, depending on the version of ICQ and the operating system you are using.
4. Check your router settings and port forwarding. This usually applies if you have a router and/or firewall software. If you have broadband (cable modem or DSL) this will usually apply to you. Make sure you have corresponding ports open between your router and your ICQ connection settings, then ICQ will not be able to get past your router or firewall software.
1. No Proxy, set open range of ports that I have opened with my router/firewall.
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890928
check this website, it has icq problems sections and configuration for routers.
http://www.tuneld.com/icq/
0
 
LVL 24

Expert Comment

by:shivsa
ID: 9890932
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
This program is used to assist in finding and resolving common problems with wireless connections.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question