wireless connection is set up, but cannot browse internet.

Posted on 2003-12-06
Last Modified: 2010-04-11
My wireless connection is ok, the signal is good, but I cannot browse internet and cannot receive package. Also I cannot disable the wireless connection. Thanks.
Question by:lutt
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions

Expert Comment

ID: 9890954
check your dns. make sure you have the correct dns settings on the client machine
LVL 18

Expert Comment

ID: 9891864
You have a signal that's a start- are you associated with an access point? Is it yours?
Check your SSID and WEP encrytion settings.
Check to see if you're getting a DHCP address from the ACcess Point
Check to see if the Access Point is getting an address from your ISP  

Author Comment

ID: 9893052
I am connecting to a public wireless access point network which only requre a SSID. The weird thing is when I added the network, I didn't check WEP box. But when it actually connected to the network, WEP box is automatically checked and I canot change it.

I can get an IP but no DNS address. And also my wired connection doesn't work either. Still Connection is set up but cannot browse internet.
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

LVL 18

Expert Comment

ID: 9893109
>But when it actually connected to the network, WEP box is automatically checked and I canot change it.
You'll have to contact the provider to see what that issue is.

With no DNS you're going to have a hard time...

Author Comment

ID: 9899432
It worked before, I didn't know what I did . I must have changed something. My IP address is not assigned by DHCP. It is an automatic private address. I didn't know what it means. I still cannot solve the problem.
LVL 18

Expert Comment

ID: 9899571
what make and model are your AP and card?

Author Comment

ID: 9899753
I  am connecting to a public network. How do I get info about AP. My wireless card is a built-in IBM high rate mini combo card.

I think the problem is not hardware. It woked great before. I lost both wired and wireless connection now. What should i do?

Author Comment

ID: 9915965
Problem solved by running winsock fix.

Thanks for all your replies even thought no help. Question is closed.

Accepted Solution

Netminder earned 0 total points
ID: 9935335
User resolved; points (20) refunded and question closed.

EE Admin

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
autocad mechanical 2014 installation issue 5 73
PXE boot for ESXi on CENTOS 7 25 114
Low ampere 10 119
Linksys EA8500 3 18
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
After creating this article (, I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor ( If you're interested in additional methods for monitoring bandwidt…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question