getting embedded windows media player to loop

I'm trying to embed a streamed media player, which works, but I can't get it to loop. Here are the files.

stream.html
<HTML>
<HEAD>
<TITLE>Embedded Windows Media Player 7 Control</TITLE>
</HEAD>
<BODY>
<OBJECT ID="Player" width="320" height="240"
 CLASSID="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6">
<PARAM name="autoRewind" value="True">
<PARAM name="autoStart" value="True">
<PARAM name="URL" value="http://www.mydomain.com/intro.asx">
</OBJECT>
</BODY>
</HTML>

intro.asx
<ASX version="3.0">
<Entry>
<ref HREF="mms://www.mydomain.com/intro.wmv">
</Entry>
</ASX>

I thought the autorewind param would do it, but the video just stops at the end. The target video file is a wmv file. Help greatly appreciated. Thanks.
LVL 1
skylabelAsked:
Who is Participating?
 
pepsichrisCommented:
If you have JScript:

<SCRIPT LANGUAGE="JScript">
<!--
     Player.settings.setMode("loop",true);
-->
</SCRIPT>

It goes just after </object>

Although I just found that on the web, I don't really know much about this stuff.  Hope it works...
0
 
Timbo87Commented:
Add:
<PARAM name="loop" value="True">

<HTML>
<HEAD>
<TITLE>Embedded Windows Media Player 7 Control</TITLE>
</HEAD>
<BODY>
<OBJECT ID="Player" width="320" height="240"
 CLASSID="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6">
<PARAM name="autoRewind" value="True">
<PARAM name="autoStart" value="True">
<PARAM name="loop" value="True">
<PARAM name="URL" value="http://www.mydomain.com/intro.asx">
</OBJECT>
</BODY>
</HTML>
0
 
skylabelAuthor Commented:
..Thanks Timbo but I thought of and tried that, but it still doesn't seem to work....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.