ZoneAlarm Light destroys ICS

I want to use Zone Alarm (free version) to protect my computer from hackers, but when it is installed, I can get the network (2 nodes, peer-to-peer) working by calling the NIC link "Trusted", but cannot get ICS to work on the remote node.  Is there a way to make this work?
cacjAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

chicagoanCommented:
Zonealarm 3.x, on the firewall page, on advanced there is a  'this computer is an ICS/NAT gateway' item
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CrazyOneCommented:
quoted From ZoneAlarm Help

ZoneAlarm does not support configuration for Windows' Internet Connection Sharing (ICS) option.

If you are using ICS or a third-party connection sharing program, upgrade to ZoneAlarm Pro to protect all of the computers that share the connection from inbound threats
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.