Using VPN in Panther 10.3

Am using Panther's built in VPN to connect to my office Windows network. I am able to connect over PPTP but when I select my Network panel only my home machine is present. The alias 'servers' is present but only links back to my mac. There are no 'local', 'mshome' or 'workgroup' folders to select have I missed something at my end or is it something at the windows end?

Any ideas?
cheers
Michael
bravesirobinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
Give the Network window some time to update. It has to search the network for stuff thats shared and on a slower connection could take a sec.
0
InsolenceCommented:
Actually... that prolly isn't the problem.  It is true that it take some time to update, but actually I bet your problem is that most VPN's do not allow NetBios traffic to go through the VPN without specifically allowing it.  For example, two firewalls I have played with (Netgear FVS318) and Win2k Server's VPN both have a special checkbox that says "Allow NetBIOS over VPN" (or something along these lines).  Ask your Windows administrator to turn this option on.  This may not be your problem, 10.3 also has a problem receiving these packets over VPN, and I have noticed that.  To check, have a PC with windows VPN into your office's windows network and see if they can see the other PC's.  If they can, then the option isn't your problem, it's 10.3.  NetBIOS packets are broadcast packets, and for some reason or another, they don't go through VPN's all the time, the server and client have to support Broadcast through VPN for it to work.  I advise that you check a few things to diagnose the situation.  First, in the Connect To Server, type in smb://servername and hit return.  (where servername is the name of one of the computers on the windows network that is currently on and sharing folders/printers.  If you can access this, then it is what weed says, the new way Apple did the Servers thing takes awhile to update, just wait.  If you can't access this, go back into Connect To Server and try smb://xxx.xxx.xxx.xxx (where the xxx.xxx.xxx.xxx is the IP address of that same windows machine you're trying to access).  If that works when the first one didn't, then it's broadcasts that is your problem.  If THAT doesn't work then your VPN on your server isn't setup right, or... of course, your VPN client isn't setup exactly right.  =P  Anyway, VPN's are a trixy thing, they often take a lot of reading and trial and error.  If you try a few of these things and get a result, post back here, we'd love to know where you're at in regards to this.

 - Insolence
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.