File Sharing for OS X to 9.1 - help

Hi,

I'm trying to network 2 macs. Both G4's, one is running OS X and the other 9.1

They're both currently linked to a router and I think I'm enabling file sharing on both but they still do not see each other. I've done it in OS 9 a few times with no problem but this is first time I've used OS X and don't know if I turned on all the file sharing features in it.

Any advice would be helpful, thanks
production_macguyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
You only need filesharing turned on for ONE machine. The one you will be connecting to. Appletalk must be turned on for BOTH and needs to be turn on for the ethernet interface. DOUBLE CHECK. Then something must actually be shared. If nothing else works it was common for folks to remove OS 9 extensions they didnt think would be needed. The networking extensions were often the first to go. You might want to reinstall to make sure.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rogierCommented:
It sounds like you're used to OS9 because you've been succesful there.

To turn on appletalk in OS X, go to system preferences (apple menu), select "network", make sure it says "ethernet" at the top, select the Appletalk tab, and enable appletalk there by ticking "make apple talk active".

To turn on sharing, go to system preferences again, select "sharing" and turn on appletalk sharing by ticking the box net to "personal file sharing".

If everything else is OK, your OS X machine will show up in the chooser now on the OS 9 machine. Make sure appletalk is active in the OS 9's chooser.

Have you checked the integrity of the cable? Are you connecting through a hub or switch? If not, you do need a cross over cable, something you should be able to get at any computer store for just a few dollars.

good luck!
rogier.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Networking

From novice to tech pro — start learning today.