NT Login Validation Setup Walk Thru (#CGI.AUTH_USER#) - HELP! 300 points

Okay folks, I have been doing some reading and I believe that I have the basis for login and validation from a CF going by the following question; http://beta.experts-exchange.com/Web/WebDevSoftware/ColdFusion/Q_20659053.html.

My test outputs for both CGI.AUTH_USER or CGI.REMOTE_USER are empty after filling out my login information.  I understand that this has something to do with server settings of sort but this is where things get a little fuzzy.

Specific help in this area is desired.  I want to be able to intrioduce some questions/directions to my server administrator as to what needs to be done.

For reference sake, I used Entrance2002's code directly from the above previously posted question.

Thanks in advance.

H2O
H2OAsked:
Who is Participating?
 
anandkpCommented:
0
 
H2OAuthor Commented:
Anandkp, again you have bailed me out.

How about I leach some more information for that fat 300 point reward.

What is the difference or uses for the following variables and/or are there more that I am not getting? (**Others coming onto the scene may comment if they want but Anandkp gets the points.)

1. auth_user
2. remote_user
3. auth_password

Thanks

H2O
0
 
anandkpCommented:
> fat 300 point reward
I always assumed fat = 500 ! ... just kidding :)

read thru : http://www.fusionauthority.com/Article.cfm?ArticleID=2635
0
 
H2OAuthor Commented:
No, no.  300 is fat...500 is PHAT!

But, heh, 300 points for 33 minutes attention.

Not too shabby.

Thanks again!

H2O
0
 
anandkpCommented:
LOL :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.